通达信有价值的资金流向指标公式_通达信资金流入指标公式

蒙查查浏览 278 标签: 主力资金
编辑:蒙查查 日期:2023-12-26 15:01

    买:=IF(O=CAND(C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));

    买%:买/AMOUNT*100,COLORRED,NODRAW;

    流入亿元:AMOUNT*买%/10000000000,COLORMAGENTA,NODRAW;

    流出亿元:AMOUNT/100000000-流入亿元,COLORGREEN,NODRAW;

    净流亿元:流入亿元-流出亿元,COLORCYAN,NODRAW;

    净流亿元5:SUM(流入亿元-流出亿元,5),COLORCYAN,NODRAW;

    STICKLINE(AMOUNT,0,AMOUNT,2,1),COLORGREEN;

    STICKLINE(买,0,买,2,0),COLORRED;

    A:MA(买,3)COLORYELLOW;

    B:MA(买,5)COLORMAGENTA;

    额:AMOUNT/100000000,VOLSTICK,COLORFF00FF;

    VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

    流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;

    流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLORMAGENTA,NODRAW;

    差亿:流入亿+流出亿,COLORFFFF00,NODRAW;

    净:=EMA(EMA(差亿,2),2),COLOR00FFFF,NODRAW;

    净1:=EMA(净,2);

    流:=EMA(净1,7);

    净流:=3*EMA(净1+流,2);

    STICKLINE(净流<0,0,净流,4,0),COLORFF6600;

    STICKLINE(净流<0,0,净流,3,0),COLORFF9900;

    STICKLINE(净流<0,0,净流,1.5,0),COLORFFCC00;

    STICKLINE(净流<0,0,净流,0.5,0),COLORCYAN;

    STICKLINE(净流>0,0,净流,4,0),COLOR000099;

    STICKLINE(净流>0,0,净流,3,0),COLOR0000CC;

    STICKLINE(净流>0,0,净流,1.5,0),COLOR0000FF;

    STICKLINE(净流>0,0,净流,0.5,0),COLORCC66FF;

    STICKLINE(净流<REF(净流,1)AND净流>0,0,净流,4,0),COLOR009900;

    STICKLINE(净流<REF(净流,1)AND净流>0,0,净流,3,0),COLOR00BB00;

    STICKLINE(净流<REF(净流,1)AND净流>0,0,净流,2,0),COLOR00DD00;

    STICKLINE(净流<REF(净流,1)AND净流>0,0,净流,1,0),COLOR00FF00;

    STICKLINE(净流>REF(净流,1)AND净流<0,0,净流,4,0),COLOR000099;

    STICKLINE(净流>REF(净流,1)AND净流<0,0,净流,3,0),COLOR0000BB;

    STICKLINE(净流>REF(净流,1)AND净流<0,0,净流,1.5,0),COLOR0000DD;

    STICKLINE(净流>REF(净流,1)AND净流<0,0,净流,0.5,0),COLOR0000FF;

    DRAWTEXT(CROSS(净流,0),0,'买'),COLORFF00FF;

    0;

    M1:=5;

    M2:=10;

    ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}

    SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//小筹码估算}

    ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//小股民套牢筹码比率}

    ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}

    ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}

    ZZNTS:=BARSLAST(ZSHTL<90ANDREF(ZSHTL,1)>90);{//走牛天数}

    ZSHJJ:=EMA(ZSHTL,89);{//小股民警戒}

    ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}

    ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}

    SH8:=EMA(ZSHTL,8);

    DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);

    {//------【数值显示】}

    散户套牢系数:INTPART(ZSHTL),NODRAW;

    主力控盘系数:INTPART(ZZLKP),COLOR4080FF,NODRAW;

    资金流入强度:ZJLRQD,NODRAW,COLOR00FFFF;

    {☆精确风险}

    {【参数定义】}

    RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

    K1:=SMA(RSV,10,1);

    D1:=SMA(K1,5,1);

    KK:=INTPART(K1);

    DD0:=INTPART(D1);

    TFXXS:=KK+DD0;{//变异KD风险系数}

    TGLD:=MOD(TFXXS,10);{//踏浪涨停概率点}

    TGLXS:=(TFXXS-REF(TFXXS,1))*10;{//变异KD乖离系数}

    TYCFX:=TFXXS+TGLXS;{//变异KD预测风险}

    乖离系数:TGLXS,LINETHICK0,COLORGREEN,NODRAW;

    {级别拐点}

    {乖离系数}

    STICKLINE(TGLXS>0,100,100+TGLXS,3,0),COLOR000088;

    STICKLINE(TGLXS>0,100,100+TGLXS,2.5,0),COLOR000099;

    STICKLINE(TGLXS>0,100,100+TGLXS,2,0),COLOR0000AA;

    STICKLINE(TGLXS>0,100,100+TGLXS,1.5,0),COLOR0000BB;

    {STICKLINE(TGLXS>0,100,100+TGLXS,1.2,0),COLOR0000CC;}

    STICKLINE(TGLXS>0,100,100+TGLXS,1.0,0),COLOR0000DD;

    {STICKLINE(TGLXS>0,100,100+TGLXS,0.8,0),COLOR0000EE;}

    STICKLINE(TGLXS>0,100,100+TGLXS,0.5,0),COLOR0000FF;{//红柱}

    STICKLINE(TGLXS<0,100,100+TGLXS,3,0),COLOR008800;

    {STICKLINE(TGLXS<0,100,100+TGLXS,2.8,0),COLOR009900;}

    STICKLINE(TGLXS<0,100,100+TGLXS,2.5,0),COLOR00AA00;

    STICKLINE(TGLXS<0,100,100+TGLXS,2,0),COLOR00BB00;

    {STICKLINE(TGLXS<0,100,100+TGLXS,1.8,0),COLOR00CC00;}

    STICKLINE(TGLXS<0,100,100+TGLXS,1.5,0),COLOR00DD00;

    {STICKLINE(TGLXS<0,100,100+TGLXS,1.2,0),COLOR00EE00;}

    STICKLINE(TGLXS<0,100,100+TGLXS,1,0),COLOR00FF00;{//绿柱}

    STICKLINE(TGLXS=0ANDREF(TGLXS,1)>=0,100,100+TGLXS,8,0),COLORRED;

    STICKLINE(TGLXS=0ANDREF(TGLXS,1)<0,100,100+TGLXS,8,0),COLORFFFFFF;

    风险系数:TFXXS,LINETHICK2,COLORYELLOW,NODRAW;

    预测风险:TYCFX,LINETHICK1,COLORFFFFFF,NODRAW;

    T1:=CONST(ZCMZL>REF(ZCMZL,1)ANDDKB=1);

    T2:=CONST(ZCMZL>REF(ZCMZL,1)ANDDKB=0);

    T3:=CONST(ZCMZL=REF(ZCMZL,1));

    T4:=CONST(ZCMZL<REF(ZCMZL,1)ANDDKB=1);

    T5:=CONST(ZCMZL<REF(ZCMZL,1)ANDDKB=0);

    T6:=CONST(TFXXS<=50);

    T7:=CONST(TFXXS>=160);

    T8:=CONST(TFXXS>50ANDTFXXS<160ANDTFXXS>=REF(TFXXS,1)ANDTFXXS<=100);

    T9:=CONST(TFXXS>50ANDTFXXS<160ANDTFXXS>=REF(TFXXS,1)ANDTFXXS>100);

    T10:=CONST(TFXXS>50ANDTFXXS<160ANDTFXXS<REF(TFXXS,1)ANDTFXXS>100);

    T11:=CONST(TFXXS>50ANDTFXXS<160ANDTFXXS<REF(TFXXS,1)ANDTFXXS<=100);

    T12:=CONST(ZSHTL>90);

    T13:=CONST(ZZLKP>75);

    T14:=CONST(CROSS(ZCMZL,ZZLJJ)ANDZZLKP>ZZLJJANDZZLKP>10ANDZZLJJ>REF(ZZLJJ,1)ANDZCMZL>REF(ZCMZL,1));

    T15:=CONST(CROSS(ZCMZL,ZZLKP)ANDZZLKP>ZZLJJANDZZLKP<ZSHTLANDZZLKP>10ANDZZLJJ>REF(ZZLJJ,1)ANDZCMZL>REF(ZCMZL,1));

    T16:=CONST(CROSS(ZCMZL,ZSHTL)ANDZSHTL>ZZLKPANDZCMZL>REF(ZCMZL,1));

    T17:=CONST(CROSS(ZCMZL,100)ANDZCMZL>REF(ZCMZL,1));

    T18:=CONST(REF(ZSHTL,1)>90ANDZSHTL<90);

    TS1:=IF(T1=1,0+0.03,0);

    TS2:=IF(T2=1,TS1+0.03,TS1);

    TS3:=IF(T3=1,TS2+0.03,TS2);

    TS4:=IF(T4=1,TS3+0.03,TS3);

    TS5:=IF(T5=1,TS4+0.03,TS4);

    TS6:=IF(T6=1,0+0.73,0);

    TS7:=IF(T7=1,TS6+0.03,TS6);

    TS8:=IF(T8=1,TS7+0.03,TS7);

    TS9:=IF(T9=1,TS8+0.03,TS8);

    TS10:=IF(T10=1,TS9+0.03,TS9);

    TS11:=IF(T11=1,TS10+0.03,TS10);

    TS12:=IF(T12,0+0.03,0);

    TS13:=IF(T13=1,TS12+0.03,TS12);

    TS14:=IF(T14=1,TS13+0.03,TS13);

    TS15:=IF(T15=1,TS14+0.03,TS14);

    TS16:=IF(T16=1,TS15+0.03,TS15);

    TS17:=IF(T17=1,TS16+0.03,TS16);

    TS18:=IF(T8=1,TS17+0.03,TS17);

    DRAWTEXT_FIX(T1,0.66,TS1,0,'★监控:主力增仓'),COLOR8080FF;

    DRAWTEXT_FIX(T2,0.66,TS2,0,'★监控:主力减仓'),COLORFFFF00;

    DRAWTEXT_FIX(T3,0.66,TS3,0,'★监控:多空平衡'),COLORGRAY;

    DRAWTEXT_FIX(T4,0.66,TS4,0,'★监控:主力回补'),COLORFF9933;

    DRAWTEXT_FIX(T5,0.66,TS5,0,'★监控:主力出逃'),COLORFFFF00;

    DRAWTEXT_FIX(T6,0.86,TS6,0,'★操作:买入风险'),COLORYELLOW;

    DRAWTEXT_FIX(T7,0.86,TS7,0,'★操作:卖出风险'),COLORFFFF00;

    DRAWTEXT_FIX(T8,0.86,TS8,0,'★操作:追涨博弈'),COLOR8080FF;

    DRAWTEXT_FIX(T9,0.86,TS9,0,'★操作:稳健持股'),COLOR8080FF;

    DRAWTEXT_FIX(T10,0.86,TS10,0,'★操作:盘跌减仓'),COLORFFFF00;

    DRAWTEXT_FIX(T11,0.86,TS11,0,'★操作:杀跌空仓'),COLORFFFF00;

    DRAWTEXT_FIX(T12,0.36,TS12,0,'☆特别提示:筑底散兵坑'),COLOR66FFCC;

    DRAWTEXT_FIX(T13,0.36,TS13,0,'☆特别提示:铸顶风险区'),COLORFFFF00;

    DRAWTEXT_FIX(T14,0.36,TS14,0,'☆特别提示:穿越主力'),COLOR8080FF;

    DRAWTEXT_FIX(T15,0.36,TS15,0,'☆特别提示:穿越主力'),COLORYELLOW;

    DRAWTEXT_FIX(T16,0.36,TS16,0,'☆特别提示:穿越散户'),COLORGREEN;

    DRAWTEXT_FIX(T17,0.36,TS17,0,'☆特别提示:全盘穿越'),COLOR3399FF;

    DRAWTEXT_FIX(T18,0.36,TS18,0,'☆特别提示:神秘黑洞'),COLOR9966FF;

    {AAA:=REFDATE(HHV(H,30),DATE);

    T1A:=CONST(IF(ZZNTS,1,0));

    TS1A:=IF(T1A=1,0+0.03,0);}

    {DRAWTEXT(T1A=1ANDCURRBARSCOUNT=45ANDPERIOD=5,AAA-(AAA*TS1A),'【走牛天数判断】'),COLORRED,LINETHICK6;}

    {DRAWNUMBER(T1A=1ANDCURRBARSCOUNT=45-12ANDPERIOD=5,AAA-(AAA*TS1A),CONST(ZZNTS)),COLORRED,LINETHICK6;};

    三日最低:=EMA((REF(L,4)+REF(L,3)+REF(L,2))/3,3);

    三日最高:=EMA((REF(H,4)+REF(H,3)+REF(H,2))/3,3),COLORWHITE;

    高:=CROSS(CROSS(三日最高,C),0.6),STICK,COLORWHITE;

    DRAWICON(高>0,高,2);

    F:=100*(C-REF(C,1))/REF(C,1);

    博尔:=IF(C<REF(O,1)ANDF<0,1,0);

    P1:=博尔;

    量化:=IF(C<REF(O,2)ANDF<0,1,0);

    P2:=量化;

    P1=0ANDREF(P1,1)=1ANDP2=0ANDREF(P2,1)=1,STICK,COLORFF00FF,LINETHICK1;

    DRAWICON(P1=0>0,P1=0,1);

    量:V,VOLSTICK;

    PJJ:=DMA((((HIGH+LOW)+(CLOSE*2))/4),0.9);

    JJ:=REF(EMA(PJJ,3),1);

    QJJ:=(VOL/(((HIGH-LOW)*2)-ABS((CLOSE-OPEN))));XVL:=(IF((CLOSE>OPEN),(QJJ*(HIGH-LOW)),IF((CLOSE<OPEN),(QJJ*((HIGH-OPEN)+(CLOSE-LOW))),(VOL/2)))+IF((CLOSE>OPEN)

    ,(0-(QJJ*((HIGH-CLOSE)+(OPEN-LOW)))),IF((CLOSE<OPEN),(0-(QJJ*(HIGH-LOW))),(0-(VOL/2)))));

    ZLL:=(VOL/CAPITAL);

    HSL1:=IF((ZLL>10),10,ZLL);

    HSL:=((XVL/20)/1.15);

    进攻流量:=(((HSL*0.55)+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

    GJJ:=EMA(进攻流量,8);LLJX:=EMA(进攻流量,3);

    动态天量:=CONST(IF(V=HHV(V,20),V,REF(V,BARSLAST(V=HHV(V,20))))),COLOR00FF00,POINTDOT;

    STICKLINE(((HSL*0.4)>=0),动态天量+((HSL*0.4)+LLJX)*20,动态天量,3,0),COLORYELLOW;

    STICKLINE(((HSL*0.4)<0),动态天量+((HSL*0.4)+LLJX)*20,动态天量,3,0),COLOR00FF00;

    资金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL),COLORRED;

    资金流出:=IF((HSL*0.4+LLJX)<0,(HSL*0.4+LLJX),DRAWNULL),COLOR00FF00;

    资金收支:=(HSL*0.4+LLJX),LINETHICK0;

    万元:=AMOUNT/10000{0000},VOLSTICK,COLORFF00FF;

    资金净收支:IF((HSL*0.4+LLJX)>0,资金流入,资金流出),COLORWHITE,POINTDOT;

    收支比例%:IF((HSL*0.4+LLJX)>0,资金流入/万元*100,资金流出/万元*100),COLORYELLOW;

    连红天1:=BARSLASTCOUNT(资金净收支>0),,COLORA20FFD,NODRAW;

    连红天2:=IF(连红天1=0,REF(连红天1,1),连红天1),,COLORA20FFD,NODRAW;

    连红天3:=IF(连红天2=0,REF(连红天1,2),连红天2),,COLORA20FFD,NODRAW;

    连红天4:=IF(连红天3=0,REF(连红天1,3),连红天3),,COLORA20FFD,NODRAW;

    近期连红天:IF(连红天4=0,REF(连红天1,4),连红天4),COLORYELLOW,NODRAW;

    三日资金:SUM(资金收支,3),COLORWHITE,NODRAW;

    五日资金:SUM(资金收支,5),COLORFF00FF,NODRAW;

    十日资金:SUM(资金收支,10),COLOR0000FF,NODRAW;

    资金流量:=LLJX,LINETHICK0,COLOR0000FF;

    STICKLINE((资金流量>0),动态天量+资金流量*20,动态天量,3,0),COLOR0000FF;

    STICKLINE((资金流量<0),动态天量+资金流量*20,动态天量,3,0),COLOR008000;

    万手:VOL/10000,LINETHICK0;

    BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

    TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));

    MTIME:=MOD(FROMOPEN,TOTAL);

    CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

    VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;

    STICKLINE(CURRBARSCOUNT=1,VVOL,0,-1,-1),COLOR00C0C0;

    VOLUME:VOL,VOLSTICK;

    MAVOL1:MA(VOLUME,M1),COLOR80FFFF,LINETHICK1;

    MAVOL2:MA(VOLUME,M2),COLORFF00FF,LINETHICK1;

    {变色彩带}

    VAR1:=(2*CLOSE+HIGH+LOW)/4;

    操盘线:(EMA(VAR1,2)+EMA(VAR1,3)+EMA(VAR1,5)+EMA(VAR1,8)+EMA(VAR1,11)+EMA(VAR1,13))/6.4,COLORFFFF00,LINETHICK1,CIRCLEDOT;

    IF(操盘线>REF(操盘线,1),操盘线,DRAWNULL),COLOR0000FF,LINETHICK1,CIRCLEDOT;

    A01:=DYNAINFO(7);

    A03:=BARSCOUNT(CLOSE);

    A04:=(SMA((CLOSE/HHV(HIGH,120)),3,1)*100);

    A05:=IF((A03>20),A04,0);

    A06:=IF((LOW>A01),0,IF((HIGH0)AND(A07>REF(A07,1)))AND(A05<=88)),A07,0);

    VAR2:=EMA(VAR1,8);

    VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

    趋势:=EMA(VAR3,3)-10;

    STICKLINE((A09>0)AND趋势<40,0,V/6,2,0),COLORMAGENTA;

    粉色机构建仓区:0,LINETHICK0,COLORMAGENTA;

    A011:=DYNAINFO(5);

    A013:=BARSCOUNT(HIGH);

    A014:=(SMA((HIGH/HHV(CLOSE,120)),3,1)*100);

    A015:=IF((A013>20),A014,0);

    A016:=IF((HIGHA011),1,(((A011-HIGH)+0.009)/((LOW-HIGH)+0.009))));

    A017:=DMA(A016,(VOL/CAPITAL))*60;

    A019:=IF((((A017>0)AND(A017>REF(A017,1)))AND(A015>=88)),A017,0);

    VAR21:=3*SMA((CLOSE-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27))*100,5,1)-

    2*SMA(SMA((HIGH-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27))*100,5,1),3,1);

    VAR22:=EMA(VAR21,8);

    VAR23:=3*SMA((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55))*100,5,1)-

    2*SMA(SMA((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55))*100,5,1),3,1);

    趋势1:=EMA(VAR23,3)-10;

    STICKLINE((A019>0AND(趋势1<20OR趋势1>REF(趋势1,1)AND趋势1<50)),0,V/5,2,0),COLORGREEN;

    绿色机构出仓区:0,LINETHICK0,COLORGREEN;


image.png

每日个股资金流向精选



    ST沪科(600608)12月25日主力资金净卖出308.08万元

    蒙查查消息,截至2023年12月25日收盘,ST沪科(600608)报收于4.45元,下跌2.84%,换手率0.58%,成交量1.86万手,成交额838.41万元。12月25日的资金流向数据方面,主力资金净流出308.08万元,占总成交额36.75%,游资资金净流入197.27万元,占总成交额23.53%,散户资金净流入110.81万元,占总成交额13.22%。ST沪科2023年三季报显示,公司主营收入1.45亿元,同比下降49.05%;归母净利润33.4万元,同比下降91.43%;扣非净利润11.37万元,同比下降97.01%;其中2023年第三季度,公司单季度主营收入1981.05万元,同比下降77.63%;单季度归母净利润8.5万元,同比下降85.47%;单季度扣非净利润8.46万元,同比下降85.53%;负债率53.61%,投资收益-1.28万元,财务费用273.65万元,毛利率4.33%。ST沪科(600608)主营业务:大宗商品贸易。


    ST九有(600462)12月25日主力资金净卖出329.34万元

    蒙查查消息,截至2023年12月25日收盘,ST九有(600462)报收于2.38元,下跌2.86%,换手率0.87%,成交量5.24万手,成交额1255.97万元。12月25日的资金流向数据方面,主力资金净流出329.34万元,占总成交额26.22%,游资资金净流入79.47万元,占总成交额6.33%,散户资金净流入249.87万元,占总成交额19.89%。ST九有2023年三季报显示,公司主营收入2.45亿元,同比上升19.31%;归母净利润-1520.79万元,同比上升70.18%;扣非净利润-1577.0万元,同比上升69.47%;其中2023年第三季度,公司单季度主营收入1.27亿元,同比上升37.0%;单季度归母净利润-155.51万元,同比上升89.14%;单季度扣非净利润-165.12万元,同比上升89.84%;负债率89.25%,投资收益-12.06万元,财务费用267.06万元,毛利率28.43%。ST九有(600462)主营业务:从事综合性营销服务。


    ST南卫(603880)12月25日主力资金净买入202.31万元

    蒙查查消息,截至2023年12月25日收盘,ST南卫(603880)报收于4.92元,下跌2.77%,换手率0.92%,成交量2.66万手,成交额1308.81万元。12月25日的资金流向数据方面,主力资金净流入202.31万元,占总成交额15.46%,游资资金净流出219.74万元,占总成交额16.79%,散户资金净流入17.43万元,占总成交额1.33%。ST南卫2023年三季报显示,公司主营收入4.7亿元,同比上升19.64%;归母净利润726.26万元,同比上升17.87%;扣非净利润730.33万元,同比上升49.46%;其中2023年第三季度,公司单季度主营收入1.17亿元,同比下降14.51%;单季度归母净利润-63.78万元,同比下降745.61%;单季度扣非净利润-82.75万元,同比上升11.91%;负债率57.36%,投资收益618.48万元,财务费用261.05万元,毛利率15.32%。ST南卫(603880)主营业务:从事透皮产品、医用胶布胶带及绷带、运动保护产品、急救包、护理产品等产品的研发、生产和销售。


    ST中珠(600568)12月25日主力资金净卖出500.61万元

    蒙查查消息,截至2023年12月25日收盘,ST中珠(600568)报收于1.55元,下跌3.12%,换手率0.57%,成交量9.48万手,成交额1467.32万元。12月25日的资金流向数据方面,主力资金净流出500.61万元,占总成交额34.12%,游资资金净流入166.11万元,占总成交额11.32%,散户资金净流入334.5万元,占总成交额22.8%。ST中珠2023年三季报显示,公司主营收入3.81亿元,同比上升0.32%;归母净利润-2.57亿元,同比下降465.08%;扣非净利润-2.84亿元,同比下降429.66%;其中2023年第三季度,公司单季度主营收入1.27亿元,同比上升0.2%;单季度归母净利润-1517.51万元,同比上升16.77%;单季度扣非净利润-1738.66万元,同比上升9.09%;负债率15.65%,投资收益-489.92万元,财务费用-1189.49万元,毛利率31.1%。ST中珠(600568)主营业务:主要业务涉及医药、医疗和房地产。


    安正时尚(603839)12月25日主力资金净卖出255.06万元

    蒙查查消息,截至2023年12月25日收盘,安正时尚(603839)报收于7.98元,下跌2.56%,换手率4.21%,成交量16.8万手,成交额1.33亿元。12月25日的资金流向数据方面,主力资金净流出255.06万元,占总成交额1.92%,游资资金净流入1180.61万元,占总成交额8.9%,散户资金净流出925.54万元,占总成交额6.98%。安正时尚2023年三季报显示,公司主营收入17.84亿元,同比上升5.56%;归母净利润3031.13万元,同比下降33.68%;扣非净利润803.92万元,同比下降70.11%;其中2023年第三季度,公司单季度主营收入4.93亿元,同比下降23.45%;单季度归母净利润237.05万元,同比下降91.01%;单季度扣非净利润-429.05万元,同比下降127.62%;负债率24.04%,投资收益896.37万元,财务费用93.47万元,毛利率46.22%。安正时尚(603839)主营业务:中高档品牌时装的自主研发、生产、销售及品牌管理。


    奥普家居(603551)12月25日主力资金净卖出67.23万元

    蒙查查消息,截至2023年12月25日收盘,奥普家居(603551)报收于9.87元,下跌3.14%,换手率0.56%,成交量2.25万手,成交额2227.76万元。12月25日的资金流向数据方面,主力资金净流出67.23万元,占总成交额3.02%,游资资金净流入447.03万元,占总成交额20.07%,散户资金净流出379.8万元,占总成交额17.05%。奥普家居2023年三季报显示,公司主营收入13.71亿元,同比上升7.6%;归母净利润2.17亿元,同比上升32.98%;扣非净利润1.93亿元,同比上升40.41%;其中2023年第三季度,公司单季度主营收入5.09亿元,同比上升12.14%;单季度归母净利润7531.36万元,同比上升20.2%;单季度扣非净利润6974.94万元,同比上升23.95%;负债率35.55%,投资收益1672.67万元,财务费用-2164.68万元,毛利率46.08%。奥普家居(603551)主营业务:从事浴霸、集成吊顶等家居产品的研发、生产、销售及相关服务的提供。该股最近90天内共有7家机构给出评级,买入评级5家,增持评级2家;过去90天内机构目标均价为14.85。


    宝地矿业(601121)12月25日主力资金净卖出547.93万元

    蒙查查消息,截至2023年12月25日收盘,宝地矿业(601121)报收于6.83元,下跌2.98%,换手率2.73%,成交量5.46万手,成交额3749.59万元。12月25日的资金流向数据方面,主力资金净流出547.93万元,占总成交额14.61%,游资资金净流入100.02万元,占总成交额2.67%,散户资金净流入447.9万元,占总成交额11.95%。宝地矿业2023年三季报显示,公司主营收入5.45亿元,同比下降18.95%;归母净利润1.72亿元,同比下降9.47%;扣非净利润8151.78万元,其中2023年第三季度,公司单季度主营收入2.01亿元,同比下降4.96%;单季度归母净利润1.04亿元,同比上升65.65%;单季度扣非净利润1957.56万元,负债率39.84%,投资收益1.03亿元,财务费用504.51万元,毛利率38.16%。宝地矿业(601121)主营业务:铁矿石的开采、选矿加工和铁精粉销售。


    倍加洁(603059)12月25日主力资金净买入60.47万元

    蒙查查消息,截至2023年12月25日收盘,倍加洁(603059)报收于22.01元,下跌3.55%,换手率1.04%,成交量1.04万手,成交额2305.44万元。12月25日的资金流向数据方面,主力资金净流入60.47万元,占总成交额2.62%,游资资金净流入364.57万元,占总成交额15.81%,散户资金净流出425.04万元,占总成交额18.44%。倍加洁2023年三季报显示,公司主营收入7.66亿元,同比上升1.29%;归母净利润5909.47万元,同比上升37.17%;扣非净利润5586.12万元,同比上升59.55%;其中2023年第三季度,公司单季度主营收入2.83亿元,同比上升0.09%;单季度归母净利润2252.78万元,同比下降7.84%;单季度扣非净利润1963.77万元,同比上升24.14%;负债率37.39%,投资收益359.47万元,财务费用-227.18万元,毛利率23.21%。倍加洁(603059)主营业务:从事口腔清洁护理用品以及一次性卫生用品的研发、生产和销售。该股最近90天内共有9家机构给出评级,买入评级8家,增持评级1家;过去90天内机构目标均价为33.18。


    畅联股份(603648)12月25日主力资金净卖出1014.04万元

    蒙查查消息,截至2023年12月25日收盘,畅联股份(603648)报收于9.82元,下跌3.35%,换手率3.72%,成交量13.47万手,成交额1.32亿元。12月25日的资金流向数据方面,主力资金净流出1014.04万元,占总成交额7.67%,游资资金净流出889.76万元,占总成交额6.73%,散户资金净流入1903.8万元,占总成交额14.39%。畅联股份2023年三季报显示,公司主营收入12.13亿元,同比下降0.65%;归母净利润1.2亿元,同比上升3.81%;扣非净利润1.1亿元,同比上升1.71%;其中2023年第三季度,公司单季度主营收入4.11亿元,同比下降11.89%;单季度归母净利润4060.3万元,同比下降9.79%;单季度扣非净利润3775.53万元,同比下降9.68%;负债率25.66%,投资收益1572.72万元,财务费用885.37万元,毛利率20.88%。畅联股份(603648)主营业务:为国际跨国企业提供精益供应链管理服务。该股最近90天内共有1家机构给出评级,增持评级1家。


    大晟文化(600892)12月25日主力资金净买入2674.29万元

    蒙查查消息,截至2023年12月25日收盘,大晟文化(600892)报收于6.02元,下跌2.75%,换手率8.89%,成交量49.74万手,成交额3.06亿元。12月25日的资金流向数据方面,主力资金净流入2674.29万元,占总成交额8.73%,游资资金净流入1157.26万元,占总成交额3.78%,散户资金净流出3831.56万元,占总成交额12.51%。大晟文化2023年三季报显示,公司主营收入1.65亿元,同比上升2.65%;归母净利润1005.73万元,同比下降51.13%;扣非净利润-2778.83万元,同比下降855.01%;其中2023年第三季度,公司单季度主营收入5654.78万元,同比上升32.55%;单季度归母净利润553.53万元,同比下降58.39%;单季度扣非净利润-1726.75万元,同比下降14074.94%;负债率42.74%,投资收益2277.0万元,财务费用181.02万元,毛利率89.66%。大晟文化(600892)主营业务:网络游戏研发、运营以及影视剧制作、发行业务。


蒙查查(https://www.mengchacha.com/ )所有文章来源于网络仅供学习研究

每日最新板块资金排名

行业概念 当日流入 涨跌 主力资金 主力控盘
草甘膦 33.79 +7.46% 0.35 97
油气改革 30.55 +20.03% 0.9 100
航运概念 29.68 +9.96% 0.6 100
航空 28.17 +10.00% 1.28 100
石油 27.38 +20.00% 1.5 100
化肥概念 27.05 +9.99% 0.5 100
虫害防治 24.65 +9.26% 0.47 99
可燃冰 23.7 +20.00% 1.5 100

最新DDE主力资金流入排行

股票名称 股价 涨跌幅 当日资金DDX 连续飘红
通源石油
300164
4.98元 20% 2.4437 1
百通能源
001376
19.06元 9.98% 2.4101 1
立航科技
603261
35.64元 10% 1.7980 2
蕾奥规划
300989
19.94元 19.98% 1.5863 2
世纪鼎利
300050
3.46元 20.14% 1.5297 1
波长光电
301421
40.97元 9.11% 1.4885 1
捷强装备
300875
28.98元 20% 1.1487 1
星华新材
301077
20.35元 19.99% 1.1419 1

资金流向资讯

最新个股资讯

操盘必读

炒股知识

热门标签

游资心法