通达信大资金买进指标公式_通达信大资金买入指标公式

蒙查查浏览 134 标签: 主力资金
编辑:蒙查查 日期:2023-12-26 14:23

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    VARV:=(2*C+H+L)/4;

    VARU:=LLV(LOW,30);

    VARA1:=HHV(HIGH,30);

    B:=EMA((VARV-VARU)/(VARA1-VARU)*100,8);

    B1:=EMA(B,5);

    STICKLINE(B-B1>0,B,B1,8,1),COLORRED;

    STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;

    LC:=REF(CLOSE,1);

    RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

    低吸:IF(CROSS(RSI,11),70,0),COLORWHITE,POINTDOT;

    STICKLINE(低吸,70,0,4,0),COLORWHITE;

    VAR7:=EMA(AMOUNT/VOL/100,3);

    VAR8:=EMA(VAR7,88);

    VAR9:=EMA(VAR7,88)*0.85;

    VARA:=VAR9*0.87;

    VARB:=LOW<VARAANDCLOSE>REF(CLOSE,1)*1.02;

    STICKLINE(FILTER(VARB,6),65,0,4,0),COLORFF00FF;

    坚决买进:IF(FILTER(VARB,6),65,0),COLORFF00FF,POINTDOT;

    VARF:=(2*CLOSE+HIGH+LOW)/4;

    VA4:=LLV(LOW,34);

    VA5:=HHV(HIGH,34);

    VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);

    VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);

    出击:IF(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3ANDCOUNT(VA6>VA7,3)ANDREF(LOW,1)=LLV(LOW,120)AND

    CLOSE>OPEN,1,0),60,0),COLORYELLOW,POINTDOT;

    STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3ANDCOUNT(VA6>VA7,3)AND

    REF(LOW,1)=LLV(LOW,120)ANDCLOSE>OPEN,1,0),60,0,4,0),COLORYELLOW;

    A:=(3*CLOSE+LOW+OPEN+HIGH)/6;

    D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)

    +13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

    +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

    REF(A,20))/211;

    D2:=EMA(D1,2);

    D3:=EMA(D2,2);

    K1:=EMA(D3,2);

    波段买入:IF(CROSS(D1,K1),55,0),COLOR0099FF,POINTDOT;

    STICKLINE(CROSS(D1,K1),55,0,4,0),COLOR0099FF;

    多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

    -3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)

    -SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

    ,3,1),2,1);

    天线:=78.89;

    STICKLINE(CROSS(天线,多方趋势),90,95,6,0),COLOR00FF00;

    STICKLINE(B>0ANDB-B1>=0,79,80,6,0),COLORRED;

    STICKLINE(B>0ANDB-B1<0,79,80,6,0),COLOR00FF00;

    STICKLINE(B>0ANDB-B1>=0,49,50,6,0),COLORRED;

    STICKLINE(B>0ANDB-B1<0,49,50,6,0),COLORFF8899;

    STICKLINE(B>0ANDB-B1>=0,19,20,6,0),COLORRED;

    STICKLINE(B>0ANDB-B1<0,19,20,6,0),COLOR00FF00;

    STICKLINE(B-B1>0,B,B1,8,1),COLORRED;

    STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;

    地量:DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01ANDJ<0),L*1,'地量'),COLOR00FFFF;

    STICKLINE(地量>0,0,30,2,0),COLOR008888;

    STICKLINE(地量>0,0,30,1.5,0),COLOR00AAAA;

    STICKLINE(地量>0,0,30,0.8,0),COLOR00DDDD;

    STICKLINE(地量>0,0,30,0.3,0),COLOR00FFFF;

    VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

    DRAWICON(CROSS(82,VARR1),10,15);

    VAR10:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

    VAR11:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

    VAR12:=VAR10<REF(VAR11,1)ANDVOL>REF(VOL,1)ANDCLOSE>REF(CLOSE,1);

    DRAWTEXT(VAR12ANDCOUNT(VAR12,30)=1,40,'有大资金进场迹象,关注!');

    VA:=IF(CLOSE>REF(CLOSE,1),vol,-VOL);

    obv:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

    MAOBV:=MA(OBV,30);

    DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*1;

    DEA:=(EMA(DIF,9))*1;

    macd:=(DIF-DEA)*2,COLORSTICK;

    M:=crOSS(DIF,DEA);

    HJZ:=(3*C+H+L+O)/6;

    HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

    HJZ3:=VOL=HHV(VOL,10)ANDVOL>2*REF(VOL,1)ANDCLOSE>HJZ2ANDC>O;

    H1:=FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;

    HJ:=COUNT(H1,6)=1;

    MA6:=MA(CLOSE,60);

    MA5:=MA(CLOSE,5);

    V05:=MA(VOL,5),LINETHICK1,COLORWHITE;

    V35:=MA(VOL,35),LINETHICK1,COLORYELLOW;

    VL135:=MA(VOL,135),LINETHICK1,COLORMAGENTA;

    ML:=(CROSS(V05,VL135)ORCROSS(V05,V35))ANDOBV>MAOBV;

    MLL:=CROSS(C,MA6);

    MA13:=EMA(C,13);

    VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

    ((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

    VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

    ((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

    VAR11:=VARF<REF(VAR10,1)ANDVOL>REF(VOL,1)ANDCLOSE>REF(CLOSE,1);

    DZJ:=VAR11ANDCOUNT(VAR11,30)=1;

    STICKLINE(DZJ,0,0.15,3,0),COLORFF80FF;

    STICKLINE(DZJ,0.15,0.35,2,0),COLOR3000FF;

    STICKLINE(DZJ,0.35,0.51,1,0),COLOR00FFFF;

    DRAWTEXT(DZJ,0.35,'大资金'),COLORMAGENTA;

    BLZ:=VOL>REF(V,1)*1.9;

    BLZ1:=VOL<REF(LLV(VOL,13),1);

    BLZ2:=VOL<REF(LLV(VOL,55),1);

    BL2:=BLZANDREF(BLZ,1);

    X:=CONST(DATE);

    Y:=IF(DATE<X,240,FROMOPEN);

    ZR:=BARSCOUNT(CLOSE);

    LD:=IF((VOL/Y*240)=CONST(LLV(VOL,60))AND(VOL/Y*240)>CONST(LLV(VOL,ZR)),6,0);

    ZD:=IF((VOL/Y*240)=CONST(LLV(VOL,60))AND(VOL/Y*240)=CONST(LLV(VOL,ZR)),6,0);

    DL:ZDORLD;

    DRAWTEXT(DL,0.4,'量底'),COLORYELLOW;

    VAR1:=REF(LOW,1);

    VAR2:=(SMA(ABS(LOW-VAR1),13,1))/(SMA(MAX(LOW-VAR1,0),13,1))*4;

    VAR3:=EMA(VAR2,13);

    VAR4:=LLV(LOW,34);

    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

    VAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

    VAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

    VAR8:=VAR6<REF(VAR7,1)ANDVOL>REF(VOL,1)ANDCLOSE>REF(CLOSE,1);

    STICKLINE(VAR8ANDCOUNT(VAR8,18)=1,0,18,8,0),COLORAA00BB;{粉色住}

    STICKLINE(VAR8ANDCOUNT(VAR8,18)=1,0,18,8,0),COLORBB11BB;

    STICKLINE(VAR8ANDCOUNT(VAR8,18)=1,0,18,5,0),COLORCC22BB;

    STICKLINE(VAR8ANDCOUNT(VAR8,18)=1,0,18,3,0),COLORDD33BB;

    STICKLINE(VAR8ANDCOUNT(VAR8,18)=1,0,18,1,0),COLOREE44BB;

    DRAWTEXT(VAR8ANDCOUNT(VAR8,18)=1,16,'●↙大资金进场'),COLOR0099FF;

    DRAWTEXT(VAR8ANDCOUNT(VAR8,18)=1,12,'●↙择机买入'),COLOR0033FF;

    DRAWTEXT(VAR8ANDCOUNT(VAR8,18)=1,8,'●↙多数会涨'),COLORFFFFAA;

image.png

每日个股资金流向精选



    ST沪科(600608)12月25日主力资金净卖出308.08万元

    蒙查查消息,截至2023年12月25日收盘,ST沪科(600608)报收于4.45元,下跌2.84%,换手率0.58%,成交量1.86万手,成交额838.41万元。12月25日的资金流向数据方面,主力资金净流出308.08万元,占总成交额36.75%,游资资金净流入197.27万元,占总成交额23.53%,散户资金净流入110.81万元,占总成交额13.22%。ST沪科2023年三季报显示,公司主营收入1.45亿元,同比下降49.05%;归母净利润33.4万元,同比下降91.43%;扣非净利润11.37万元,同比下降97.01%;其中2023年第三季度,公司单季度主营收入1981.05万元,同比下降77.63%;单季度归母净利润8.5万元,同比下降85.47%;单季度扣非净利润8.46万元,同比下降85.53%;负债率53.61%,投资收益-1.28万元,财务费用273.65万元,毛利率4.33%。ST沪科(600608)主营业务:大宗商品贸易。


    ST九有(600462)12月25日主力资金净卖出329.34万元

    蒙查查消息,截至2023年12月25日收盘,ST九有(600462)报收于2.38元,下跌2.86%,换手率0.87%,成交量5.24万手,成交额1255.97万元。12月25日的资金流向数据方面,主力资金净流出329.34万元,占总成交额26.22%,游资资金净流入79.47万元,占总成交额6.33%,散户资金净流入249.87万元,占总成交额19.89%。ST九有2023年三季报显示,公司主营收入2.45亿元,同比上升19.31%;归母净利润-1520.79万元,同比上升70.18%;扣非净利润-1577.0万元,同比上升69.47%;其中2023年第三季度,公司单季度主营收入1.27亿元,同比上升37.0%;单季度归母净利润-155.51万元,同比上升89.14%;单季度扣非净利润-165.12万元,同比上升89.84%;负债率89.25%,投资收益-12.06万元,财务费用267.06万元,毛利率28.43%。ST九有(600462)主营业务:从事综合性营销服务。


    ST南卫(603880)12月25日主力资金净买入202.31万元

    蒙查查消息,截至2023年12月25日收盘,ST南卫(603880)报收于4.92元,下跌2.77%,换手率0.92%,成交量2.66万手,成交额1308.81万元。12月25日的资金流向数据方面,主力资金净流入202.31万元,占总成交额15.46%,游资资金净流出219.74万元,占总成交额16.79%,散户资金净流入17.43万元,占总成交额1.33%。ST南卫2023年三季报显示,公司主营收入4.7亿元,同比上升19.64%;归母净利润726.26万元,同比上升17.87%;扣非净利润730.33万元,同比上升49.46%;其中2023年第三季度,公司单季度主营收入1.17亿元,同比下降14.51%;单季度归母净利润-63.78万元,同比下降745.61%;单季度扣非净利润-82.75万元,同比上升11.91%;负债率57.36%,投资收益618.48万元,财务费用261.05万元,毛利率15.32%。ST南卫(603880)主营业务:从事透皮产品、医用胶布胶带及绷带、运动保护产品、急救包、护理产品等产品的研发、生产和销售。


    ST中珠(600568)12月25日主力资金净卖出500.61万元

    蒙查查消息,截至2023年12月25日收盘,ST中珠(600568)报收于1.55元,下跌3.12%,换手率0.57%,成交量9.48万手,成交额1467.32万元。12月25日的资金流向数据方面,主力资金净流出500.61万元,占总成交额34.12%,游资资金净流入166.11万元,占总成交额11.32%,散户资金净流入334.5万元,占总成交额22.8%。ST中珠2023年三季报显示,公司主营收入3.81亿元,同比上升0.32%;归母净利润-2.57亿元,同比下降465.08%;扣非净利润-2.84亿元,同比下降429.66%;其中2023年第三季度,公司单季度主营收入1.27亿元,同比上升0.2%;单季度归母净利润-1517.51万元,同比上升16.77%;单季度扣非净利润-1738.66万元,同比上升9.09%;负债率15.65%,投资收益-489.92万元,财务费用-1189.49万元,毛利率31.1%。ST中珠(600568)主营业务:主要业务涉及医药、医疗和房地产。


    安正时尚(603839)12月25日主力资金净卖出255.06万元

    蒙查查消息,截至2023年12月25日收盘,安正时尚(603839)报收于7.98元,下跌2.56%,换手率4.21%,成交量16.8万手,成交额1.33亿元。12月25日的资金流向数据方面,主力资金净流出255.06万元,占总成交额1.92%,游资资金净流入1180.61万元,占总成交额8.9%,散户资金净流出925.54万元,占总成交额6.98%。安正时尚2023年三季报显示,公司主营收入17.84亿元,同比上升5.56%;归母净利润3031.13万元,同比下降33.68%;扣非净利润803.92万元,同比下降70.11%;其中2023年第三季度,公司单季度主营收入4.93亿元,同比下降23.45%;单季度归母净利润237.05万元,同比下降91.01%;单季度扣非净利润-429.05万元,同比下降127.62%;负债率24.04%,投资收益896.37万元,财务费用93.47万元,毛利率46.22%。安正时尚(603839)主营业务:中高档品牌时装的自主研发、生产、销售及品牌管理。


    奥普家居(603551)12月25日主力资金净卖出67.23万元

    蒙查查消息,截至2023年12月25日收盘,奥普家居(603551)报收于9.87元,下跌3.14%,换手率0.56%,成交量2.25万手,成交额2227.76万元。12月25日的资金流向数据方面,主力资金净流出67.23万元,占总成交额3.02%,游资资金净流入447.03万元,占总成交额20.07%,散户资金净流出379.8万元,占总成交额17.05%。奥普家居2023年三季报显示,公司主营收入13.71亿元,同比上升7.6%;归母净利润2.17亿元,同比上升32.98%;扣非净利润1.93亿元,同比上升40.41%;其中2023年第三季度,公司单季度主营收入5.09亿元,同比上升12.14%;单季度归母净利润7531.36万元,同比上升20.2%;单季度扣非净利润6974.94万元,同比上升23.95%;负债率35.55%,投资收益1672.67万元,财务费用-2164.68万元,毛利率46.08%。奥普家居(603551)主营业务:从事浴霸、集成吊顶等家居产品的研发、生产、销售及相关服务的提供。该股最近90天内共有7家机构给出评级,买入评级5家,增持评级2家;过去90天内机构目标均价为14.85。


    宝地矿业(601121)12月25日主力资金净卖出547.93万元

    蒙查查消息,截至2023年12月25日收盘,宝地矿业(601121)报收于6.83元,下跌2.98%,换手率2.73%,成交量5.46万手,成交额3749.59万元。12月25日的资金流向数据方面,主力资金净流出547.93万元,占总成交额14.61%,游资资金净流入100.02万元,占总成交额2.67%,散户资金净流入447.9万元,占总成交额11.95%。宝地矿业2023年三季报显示,公司主营收入5.45亿元,同比下降18.95%;归母净利润1.72亿元,同比下降9.47%;扣非净利润8151.78万元,其中2023年第三季度,公司单季度主营收入2.01亿元,同比下降4.96%;单季度归母净利润1.04亿元,同比上升65.65%;单季度扣非净利润1957.56万元,负债率39.84%,投资收益1.03亿元,财务费用504.51万元,毛利率38.16%。宝地矿业(601121)主营业务:铁矿石的开采、选矿加工和铁精粉销售。


    倍加洁(603059)12月25日主力资金净买入60.47万元

    蒙查查消息,截至2023年12月25日收盘,倍加洁(603059)报收于22.01元,下跌3.55%,换手率1.04%,成交量1.04万手,成交额2305.44万元。12月25日的资金流向数据方面,主力资金净流入60.47万元,占总成交额2.62%,游资资金净流入364.57万元,占总成交额15.81%,散户资金净流出425.04万元,占总成交额18.44%。倍加洁2023年三季报显示,公司主营收入7.66亿元,同比上升1.29%;归母净利润5909.47万元,同比上升37.17%;扣非净利润5586.12万元,同比上升59.55%;其中2023年第三季度,公司单季度主营收入2.83亿元,同比上升0.09%;单季度归母净利润2252.78万元,同比下降7.84%;单季度扣非净利润1963.77万元,同比上升24.14%;负债率37.39%,投资收益359.47万元,财务费用-227.18万元,毛利率23.21%。倍加洁(603059)主营业务:从事口腔清洁护理用品以及一次性卫生用品的研发、生产和销售。该股最近90天内共有9家机构给出评级,买入评级8家,增持评级1家;过去90天内机构目标均价为33.18。


    畅联股份(603648)12月25日主力资金净卖出1014.04万元

    蒙查查消息,截至2023年12月25日收盘,畅联股份(603648)报收于9.82元,下跌3.35%,换手率3.72%,成交量13.47万手,成交额1.32亿元。12月25日的资金流向数据方面,主力资金净流出1014.04万元,占总成交额7.67%,游资资金净流出889.76万元,占总成交额6.73%,散户资金净流入1903.8万元,占总成交额14.39%。畅联股份2023年三季报显示,公司主营收入12.13亿元,同比下降0.65%;归母净利润1.2亿元,同比上升3.81%;扣非净利润1.1亿元,同比上升1.71%;其中2023年第三季度,公司单季度主营收入4.11亿元,同比下降11.89%;单季度归母净利润4060.3万元,同比下降9.79%;单季度扣非净利润3775.53万元,同比下降9.68%;负债率25.66%,投资收益1572.72万元,财务费用885.37万元,毛利率20.88%。畅联股份(603648)主营业务:为国际跨国企业提供精益供应链管理服务。该股最近90天内共有1家机构给出评级,增持评级1家。


    大晟文化(600892)12月25日主力资金净买入2674.29万元

    蒙查查消息,截至2023年12月25日收盘,大晟文化(600892)报收于6.02元,下跌2.75%,换手率8.89%,成交量49.74万手,成交额3.06亿元。12月25日的资金流向数据方面,主力资金净流入2674.29万元,占总成交额8.73%,游资资金净流入1157.26万元,占总成交额3.78%,散户资金净流出3831.56万元,占总成交额12.51%。大晟文化2023年三季报显示,公司主营收入1.65亿元,同比上升2.65%;归母净利润1005.73万元,同比下降51.13%;扣非净利润-2778.83万元,同比下降855.01%;其中2023年第三季度,公司单季度主营收入5654.78万元,同比上升32.55%;单季度归母净利润553.53万元,同比下降58.39%;单季度扣非净利润-1726.75万元,同比下降14074.94%;负债率42.74%,投资收益2277.0万元,财务费用181.02万元,毛利率89.66%。大晟文化(600892)主营业务:网络游戏研发、运营以及影视剧制作、发行业务。


蒙查查(https://www.mengchacha.com/ )所有文章来源于网络仅供学习研究

每日最新板块资金排名

行业概念 当日流入 涨跌 主力资金 主力控盘
航空 18.83 +9.99% 0.82 100
银行 18.13 +3.29% 0.12 86
跨境支付CIPS 16.57 +4.93% 0.43 100
保险 12.91 +1.84% 0.08 81
猪肉 12.54 +5.71% 0.22 94
鸡肉 12.23 +5.43% 0.21 94
黄金概念 11.51 +9.80% 0.46 100
酿酒 10.97 +3.23% 0.18 91

最新DDE主力资金流入排行

股票名称 股价 涨跌幅 当日资金DDX 连续飘红
惠柏新材
301555
34.52元 19.99% 2.3898 1
莱斯信息
688631
32.07元 5.01% 1.3754 1
金盾股份
300411
6.37元 19.96% 1.1327 1
东方精工
002611
7.94元 9.97% 1.0541 1
瑞和股份
002620
3.99元 9.92% 0.9185 1
*ST天山
300313
10.76元 19.96% 0.8666 1
奥雅股份
300949
44.08元 6.34% 0.8313 1
华是科技
301218
29.13元 3.63% 0.7753 1

资金流向资讯

最新个股资讯

操盘必读

炒股知识

热门标签

游资心法