主力流向指标公式源码_通达信主力流向指标公式

蒙查查浏览 141 标签: 主力流向 主力
编辑:蒙查查 日期:2023-12-25 11:25

    ZC_1:=IF(L<(7),0,IF(H>(7),(7)-((7)-H+0.02)/(H-L+0.02),0));

    ZC_2:=DMA(ZC_1,V)*100;

    出货:=IF(ZC_2>0ANDZC_2>REF(ZC_2,1),ZC_2/20,0);

    轴:0,COLOR00FF00;

    PJJ:=DMA((H+L+C*2)/4,0.9);

    JJ:=REF(EMA(PJJ,3),1);

    QJJ:=VOL/((H-L)*2-ABS(C-O));

    XVL:=IF(C>O,QJJ*(H-L),IF(C<O,QJJ*(H-O+(C-L)),VOL/2))+IF(C>O,0-QJJ*(H-C+(O-L)),IF(C<O,0-QJJ*(H-L),0-VOL/2));

    ZLL:=VOL;

    HSL1:=IF(ZLL>10,10,ZLL);

    HSL:=XVL/20/1.15;

    攻击流量:=HSL*0.55+REF(HSL,1)*0.33+REF(HSL,2)*0.22;

    GJJ:=EMA(攻击流量,8);

    LLJX:=EMA(攻击流量,3);

    流量:LLJX,COLORC875B7,COLORRED,NODRAW;

    STICKLINE(流量>0,流量,0,2.3,0)COLOR0000FF;

    STICKLINE(流量<0,流量,0,2.3,0),COLORFF4242;

    流量基线:GJJ,COLOR00BBBB,COLORGREEN,LINETHICK2;

    STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,0,1)COLORYELLOW;

    STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,0,1)COLORGREEN;

    ZJLL:=REF(LLJX,1);

    QZJJ:=(((LLJX-ZJLL)/ZJLL)*100);

    流量幅%:IF(((LLJX>0)AND(ZJLL<0)),ABS(QZJJ),IF((((LLJX<0)AND(ZJLL<0))AND(LLJX<ZJLL)),(0-QZJJ),QZJJ))COLORMAGENTA,NODRAW;

    力度:HSL/1000,COLOR9B37FF,COLORRED,NODRAW;

    周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;

    BB:=REF(周流量,1);

    ZQZJJ:=(周流量-BB)/BB*100;

    周幅%:IF(周流量>0ANDBB<0,ABS(ZQZJJ),IF(周流量<0ANDBB<0AND周流量<BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;

    VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);

    VARQ3:=EMA(VARQ2,10);

    VARQ4:=LLV(LOW,33);

    VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;

    主力进场:STICKLINE(VARQ5>REF(VARQ5,1)AND出货<=0,0,VARQ5,7,0),COLOR00FFFF;

    {主力流入流出公式}

    CN1:=HHV(V,5);{5日最高量}

    CN2:=O>C;

    CN02:=C>O;

    CN03:=C=O;

    CN04:=((SUM(V,5)/CN1));

    CN05:=IF(CN04>0.3,1,0);{大资金}

    CN06:=IF(CN2ANDCN05,V,0);{大资金流出}

    CN07:=IF(CN02ANDCN05,V,0);{大资金流入}

    CN08:=IF(CN03ANDCN05,V,0);{不明流向大资金}

    累积资金流入:SUM(CN07,9);

    累积资金流出:SUM(CN06,9);

    净流入:(累积资金流入-累积资金流出),COLOR0000FF;

    净流入MA3:MA(净流入,3),DOTLINE,COLOR0000FF;

    净流入MA5:MA(净流入,5),DOTLINE,COLORWHITE;

    不明流向大资金:SUM(CN08,9),COLORMAGENTA;

    {资金流向}

    QJJ:=VOL/((H-L)*2-ABS(C-O));

    XVL:=IF(C>O,QJJ*(H-L),IF(C<O,QJJ*(H-O+(C-L)),VOL/2))+IF(C>O,0-QJJ*(H-C+(O-L)),IF(C<O,0-QJJ*(H-L),0-VOL/2));

    HSL:=XVL/20/1.15;

    攻击流量:=HSL*0.55+REF(HSL,1)*0.33+REF(HSL,2)*0.22;

    GJJ:=EMA(攻击流量,8);

    {流量基线‰:GJJ*1000,COLOR00BBBB,COLORGREEN;};

    GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

    GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

    GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

    GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

    BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))<2ANDBARSLAST(CROSS(GJTJ1,50))<2;

    BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2ANDGJTJ1>GJTJ4;

    BAIJIN3:=GJTJ1>60ANDGJTJ4>70;

    DRAWTEXT(BAIJIN1ANDBAIJIN2ANDBAIJIN3,净流入*0.96,'白金'),COLORWHITE;

    HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))<3ANDBARSLAST(CROSS(GJTJ1,50))<3;

    HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2ANDGJTJ1>GJTJ4;

    DRAWTEXT(HUANGJIN1ANDHUANGJIN2,净流入*0.98,'黄金'),COLORYELLOW;

    XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5ANDGJTJ1>GJTJ4;

    ZHENCANG1:=BARSLAST(CROSS(GJTJ4,GJTJ1))>3ANDBARSLAST(CROSS(GJTJ1,GJTJ4))<3;

    ZHENCANG2:=BARSLAST(CROSS(GJTJ4,GJTJ2));

    ZHENCANG3:=GJTJ3<GJTJ4ANDGJTJ2<GJTJ4;

    ZHENCANG4:=BARSLAST(CROSS(GJTJ4,GJTJ3))>3ANDBARSLAST(CROSS(GJTJ1,GJTJ4))<3;

    ZHENCANG5:=GJTJ2<GJTJ3ANDGJTJ2<GJTJ4ANDGJTJ2<GJTJ1ANDGJTJ1=100;

    ZCB1:=ZHENCANG1>0ANDREF(ZHENCANG1,1)=0ANDREF(ZHENCANG1,2)>0;

    DRAWTEXT(ZHENCANG1ANDZHENCANG2ANDZHENCANG3ANDZHENCANG4ANDZHENCANG5,净流入*0.94,'震仓买入');

    AA:=BARSLAST(CROSS(97,GJTJ1))<=1ANDBARSLAST(CROSS(GJTJ1,85))<=1;

    BB:=BARSLAST(CROSS(97,GJTJ2))<=1ANDBARSLAST(CROSS(GJTJ2,85))<=1;

    AA1:=AAANDBB;

    AAA:=BARSLAST(CROSS(97,GJTJ1))<=2ANDBARSLAST(CROSS(GJTJ1,85))<=1;

    BAA:=BARSLAST(CROSS(97,GJTJ2))<=2ANDBARSLAST(CROSS(GJTJ2,85))<=1;

    AA2:=AAANDBB;

    AAAA:=BARSLAST(CROSS(97,GJTJ1))<=3ANDBARSLAST(CROSS(GJTJ1,85))<=1;

    BAAA:=BARSLAST(CROSS(97,GJTJ2))<=3ANDBARSLAST(CROSS(GJTJ2,85))<=1;

    AA3:=AAAAANDBAAA;

    BB1:=REF(AA1,1);

    BB2:=REF(AA2,1);

    BB3:=REF(AA3,1);

    DD1:=GJTJ1=100ANDGJTJ2=100ANDAA1;

    DD2:=GJTJ1=100ANDGJTJ2=100ANDAA2;

    DD3:=GJTJ1=100ANDGJTJ2=100ANDAA3;

    AW:=BARSLAST(CROSS(95,GJTJ1))<=2;

    BW:=BARSLAST(CROSS(95,GJTJ2))<=2;

    EW:=GJTJ4<GJTJ1ANDGJTJ1<GJTJ2ANDGJTJ1<GJTJ3;

    FW:=GJTJ2>50ANDGJTJ3>50;

    GW:=GJTJ1=100ANDGJTJ2=100;

    TXW:=COUNT(GW,2)=1;

    DRAWTEXT(AWANDBWANDEWANDFWANDTXW,净流入*0.90,'起涨');

    AQ:=GJTJ3=100;

    BQ:=GJTJ4<90;

    DRAWTEXT(COUNT(AQ,2)=2ANDBQ,净流入*0.88,'波启前兆');

    {}

    强弱分界线:50,POINTDOT,LINETHICK2,COLORFFFF00;

    VAR2:IF(MONTH<12,1,1);

    VAR3:=(2*CLOSE+HIGH+LOW)/4;

    VAR4:=LLV(LOW,34);

    VAR5:=HHV(HIGH,34);

    主力:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,COLORRED;

    散户:=EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;

    DRAWTEXT(CROSS(主力,散户)AND主力<22,净流入*1.12,'快买入**'),LINETHICK2,COLOR0099FF;

    DRAWICON(CROSS(主力,散户)AND主力<22,25,1);

    DRAWTEXT(CROSS(主力,30)AND散户<主力,净流入*1.14,'上涨'),LINETHICK2,COLOR00CCFF;

    DRAWICON(CROSS(主力,30)AND散户<主力,35,1);

    DRAWTEXT(CROSS(主力,65)AND散户<主力,净流入*1.16,'小心'),LINETHICK2,COLOR9933FF;

    DRAWICON(CROSS(主力,65)AND散户<主力,50,2);

    DRAWTEXT(CROSS(主力,75)AND散户<主力,净流入*1.18,'加仓买入'),LINETHICK2,COLOR009900;

    DRAWICON(CROSS(主力,75)AND散户<主力,100,2);

    DRAWTEXT(CROSS(散户,主力)AND散户>75,净流入*1.20,'头部'),COLORYELLOW;

    DRAWICON(CROSS(散户,主力)AND散户>75,净流入*1.22,2);

    DRAWTEXT(CROSS(主力,散户)AND主力<35,净流入*0.84,'买入脉冲');

    DRAWTEXT(CROSS(散户,主力)AND散户>75,净流入*1.24,'卖出脉冲');

    ZC_1:=IF(L<(7),0,IF(H>(7),(7)-((7)-H+0.02)/(H-L+0.02),0));

    ZC_2:=Dma(ZC_1,V)*100;

    出货:=IF(ZC_2>0ANDZC_2>REF(ZC_2,1),ZC_2/20,0);

    轴:0,COLOR00FF00;

    PJJ:=DMA((H+L+C*2)/4,0.9);

    JJ:=REF(EMA(PJJ,3),1);

    QJJ:=vol/((H-L)*2-Abs(C-O));

    XVL:=IF(C>O,QJJ*(H-L),IF(C<O,QJJ*(H-O+(C-L)),VOL/2))+IF(C>O,0-QJJ*(H-C+(O-L)),IF(C<O,0-QJJ*(H-L),0-VOL/2));

    ZLL:=VOL;

    HSL1:=IF(ZLL>10,10,ZLL);

    HSL:=XVL/20/1.15;

    攻击流量:=HSL*0.55+REF(HSL,1)*0.33+REF(HSL,2)*0.22;

    GJJ:=EMA(攻击流量,8);

    LLJX:=EMA(攻击流量,3);

    流量:LLJX,COLORC875B7,COLORRED,NODRAW;

    stICKLINE(流量>0,流量,0,2.3,0)COLOR0000FF;

    STICKLINE(流量<0,流量,0,2.3,0),COLORFF4242;

    流量基线:GJJ,COLOR00BBBB,COLORGREEN,LINETHICK2;

    STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,0,1)COLORYELLOW;

    STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,0,1)COLORGREEN;

    ZJLL:=REF(LLJX,1);

    QZJJ:=(((LLJX-ZJLL)/ZJLL)*100);

    流量幅%:IF(((LLJX>0)AND(ZJLL<0)),ABS(QZJJ),IF((((LLJX<0)AND(ZJLL<0))AND(LLJX<ZJLL)),(0-QZJJ),QZJJ))COLORMAGENTA,NODRAW;

    力度:HSL/1000,COLOR9B37FF,COLORRED,NODRAW;

    周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;

    BB:=REF(周流量,1);

    ZQZJJ:=(周流量-BB)/BB*100;

    周幅%:IF(周流量>0ANDBB<0,ABS(ZQZJJ),IF(周流量<0ANDBB<0AND周流量<BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;

    VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);

    VARQ3:=EMA(VARQ2,10);

    VARQ4:=LLV(LOW,33);

    VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;

    主力进场:STICKLINE(VARQ5>REF(VARQ5,1)AND出货<=0,0,VARQ5,7,0),COLOR00FFFF;


image.png



每日个股资金流向精选


    C安培龙(301413)12月22日主力资金净卖出2068.27万元

    蒙查查消息,截至2023年12月22日收盘,C安培龙(301413)报收于69.7元,下跌4.38%,换手率50.44%,成交量8.15万手,成交额5.95亿元。12月22日的资金流向数据方面,主力资金净流出2068.27万元,占总成交额3.48%,游资资金净流出277.04万元,占总成交额0.47%,散户资金净流入2345.31万元,占总成交额3.94%。安培龙融资融券信息显示,融资方面,当日融资买入3629.75万元,融资偿还3191.33万元,融资净买入438.42万元。融券方面,融券卖出0.0股,融券偿还0.0股,融券余量0.0股,融券余额0.0万元。融资融券余额5875.39万元。安培龙2023年三季报显示,公司主营收入5.47亿元,同比上升19.05%;归母净利润6095.41万元,同比下降6.58%;扣非净利润5953.59万元,同比上升4.07%;其中2023年第三季度,公司单季度主营收入1.84亿元,同比上升12.34%;单季度归母净利润2039.52万元,同比下降2.71%;单季度扣非净利润1858.05万元,同比下降9.07%;负债率62.72%,财务费用855.69万元,毛利率31.31%。C安培龙(301413)主营业务:从事热敏电阻及温度传感器、氧传感器、压力传感器研发、生产和销售。


    百胜智能(301083)12月22日主力资金净卖出494.04万元

    蒙查查消息,截至2023年12月22日收盘,百胜智能(301083)报收于16.64元,下跌4.2%,换手率9.7%,成交量5.32万手,成交额9075.51万元。12月22日的资金流向数据方面,主力资金净流出494.04万元,占总成交额5.44%,游资资金净流出213.55万元,占总成交额2.35%,散户资金净流入707.59万元,占总成交额7.8%。百胜智能融资融券信息显示,融资方面,当日融资买入715.24万元,融资偿还941.75万元,融资净偿还226.51万元。融券方面,融券卖出0.0股,融券偿还0.0股,融券余量4.7万股,融券余额78.21万元。融资融券余额5268.47万元。百胜智能2023年三季报显示,公司主营收入2.77亿元,同比下降8.11%;归母净利润3244.15万元,同比下降29.85%;扣非净利润2682.47万元,同比上升5.25%;其中2023年第三季度,公司单季度主营收入9794.97万元,同比下降8.0%;单季度归母净利润1452.56万元,同比下降10.88%;单季度扣非净利润1254.97万元,同比上升21.87%;负债率15.79%,投资收益36.53万元,财务费用-1103.84万元,毛利率24.36%。百胜智能(301083)主营业务:各种出入口控制与管理设备的研发、生产和销售,并能够针对客户需求提供出入口控制与管理整体解决方案。


    博彦科技(002649)12月22日主力资金净卖出3071.87万元

    蒙查查消息,截至2023年12月22日收盘,博彦科技(002649)报收于11.79元,下跌4.38%,换手率3.22%,成交量17.78万手,成交额2.13亿元。12月22日的资金流向数据方面,主力资金净流出3071.87万元,占总成交额14.44%,游资资金净流入603.95万元,占总成交额2.84%,散户资金净流入2467.92万元,占总成交额11.6%。博彦科技融资融券信息显示,融资方面,当日融资买入1707.87万元,融资偿还1420.44万元,融资净买入287.43万元,连续3日净买入累计433.87万元。融券方面,融券卖出9.18万股,融券偿还11.41万股,融券余量26.12万股,融券余额307.95万元。融资融券余额1.98亿元。博彦科技2023年三季报显示,公司主营收入48.72亿元,同比上升2.22%;归母净利润2.24亿元,同比下降19.5%;扣非净利润1.94亿元,同比下降23.66%;其中2023年第三季度,公司单季度主营收入16.58亿元,同比下降1.99%;单季度归母净利润8626.94万元,同比下降31.4%;单季度扣非净利润7806.91万元,同比下降33.26%;负债率24.94%,投资收益-409.81万元,财务费用2305.37万元,毛利率24.72%。博彦科技(002649)主营业务:主要覆盖金融、互联网和高科技三大垂直行业领域。该股最近90天内共有1家机构给出评级,买入评级1家。


    彩讯股份(300634)12月22日主力资金净卖出4432.71万元

    蒙查查消息,截至2023年12月22日收盘,彩讯股份(300634)报收于20.16元,下跌4.32%,换手率3.23%,成交量13.92万手,成交额2.85亿元。12月22日的资金流向数据方面,主力资金净流出4432.71万元,占总成交额15.57%,游资资金净流出462.87万元,占总成交额1.63%,散户资金净流入4895.57万元,占总成交额17.2%。彩讯股份融资融券信息显示,融资方面,当日融资买入1436.08万元,融资偿还3401.27万元,融资净偿还1965.19万元。融券方面,融券卖出9.36万股,融券偿还16.61万股,融券余量13.19万股,融券余额265.91万元。融资融券余额3.74亿元。彩讯股份2023年三季报显示,公司主营收入10.93亿元,同比上升24.62%;归母净利润3.07亿元,同比上升91.72%;扣非净利润1.83亿元,同比上升29.39%;其中2023年第三季度,公司单季度主营收入3.6亿元,同比上升23.73%;单季度归母净利润5607.61万元,同比下降7.46%;单季度扣非净利润6784.2万元,同比上升25.14%;负债率16.48%,投资收益34.41万元,财务费用-1388.17万元,毛利率40.92%。彩讯股份(300634)主营业务:公司是一家领先的产业互联网解决方案和技术服务提供商,公司为行业客户提供产业互联网应用平台开发和运营服务,助力各行业的数字化转型和产业升级。自设立以来,一直专注于企业信息化、企业数字化转型领域,致力于为电信、金融、能源、交通等行业的大中型企业及政府部门等客户提供基于统一办公平台、企业邮件系统、大数据智能分析平台、一体化营销资源管理平台、终端管理平台、统一认证平台等产品的互联网应用平台的产品开发、系统建设、运维及运营支撑服务。该股最近90天内共有10家机构给出评级,买入评级9家,增持评级1家;过去90天内机构目标均价为27.85。


    超图软件(300036)12月22日主力资金净卖出3417.30万元

    蒙查查消息,截至2023年12月22日收盘,超图软件(300036)报收于19.47元,下跌4.42%,换手率3.63%,成交量15.63万手,成交额3.08亿元。12月22日的资金流向数据方面,主力资金净流出3417.3万元,占总成交额11.08%,游资资金净流出800.28万元,占总成交额2.59%,散户资金净流入4217.57万元,占总成交额13.67%。超图软件融资融券信息显示,融资方面,当日融资买入1754.99万元,融资偿还2683.69万元,融资净偿还928.71万元。融券方面,融券卖出4.56万股,融券偿还7.29万股,融券余量30.16万股,融券余额587.29万元。融资融券余额4.79亿元。超图软件2023年三季报显示,公司主营收入12.71亿元,同比上升26.48%;归母净利润1.35亿元,同比上升117.67%;扣非净利润1.11亿元,同比上升150.31%;其中2023年第三季度,公司单季度主营收入5.8亿元,同比上升3.97%;单季度归母净利润8247.65万元,同比下降26.26%;单季度扣非净利润6850.02万元,同比下降36.6%;负债率33.69%,投资收益1438.6万元,财务费用-404.74万元,毛利率53.78%。超图软件(300036)主营业务:GIS基础软件业务,应用软件业务,SaaS应用业务。该股最近90天内共有4家机构给出评级,买入评级4家;过去90天内机构目标均价为26.0。


    德必集团(300947)12月22日主力资金净买入232.25万元

    蒙查查消息,截至2023年12月22日收盘,德必集团(300947)报收于15.37元,下跌4.12%,换手率3.46%,成交量3.3万手,成交额5141.71万元。12月22日的资金流向数据方面,主力资金净流入232.25万元,占总成交额4.52%,游资资金净流入334.03万元,占总成交额6.5%,散户资金净流出566.28万元,占总成交额11.01%。德必集团融资融券信息显示,融资方面,当日融资买入191.78万元,融资偿还150.4万元,融资净买入41.38万元。融券方面,融券卖出0.0股,融券偿还0.0股,融券余量5600.0股,融券余额8.61万元。融资融券余额3534.55万元。德必集团2023年三季报显示,公司主营收入8.31亿元,同比上升41.11%;归母净利润2729.74万元,同比下降53.63%;扣非净利润1820.1万元,同比下降63.79%;其中2023年第三季度,公司单季度主营收入3.07亿元,同比上升68.4%;单季度归母净利润2013.73万元,同比上升149.65%;单季度扣非净利润1603.33万元,同比上升230.39%;负债率78.03%,投资收益170.88万元,财务费用1.05亿元,毛利率31.7%。德必集团(300947)主营业务:文化创意产业园区的定位、设计、改造、招商、运营管理和对企业的深度增值服务。


    鼎捷软件(300378)12月22日主力资金净卖出3117.35万元

    蒙查查消息,截至2023年12月22日收盘,鼎捷软件(300378)报收于20.45元,下跌4.39%,换手率3.64%,成交量9.73万手,成交额2.02亿元。12月22日的资金流向数据方面,主力资金净流出3117.35万元,占总成交额15.4%,游资资金净流入800.19万元,占总成交额3.95%,散户资金净流入2317.16万元,占总成交额11.44%。鼎捷软件融资融券信息显示,融资方面,当日融资买入1001.25万元,融资偿还1750.39万元,融资净偿还749.15万元。融券方面,融券卖出300.0股,融券偿还6400.0股,融券余量1.44万股,融券余额29.45万元。融资融券余额4.08亿元。鼎捷软件2023年三季报显示,公司主营收入14.14亿元,同比上升10.6%;归母净利润4884.04万元,同比上升2.5%;扣非净利润2857.91万元,同比下降34.97%;其中2023年第三季度,公司单季度主营收入5.1亿元,同比上升9.79%;单季度归母净利润1271.47万元,同比下降3.56%;单季度扣非净利润229.83万元,同比下降86.75%;负债率28.93%,投资收益-62.49万元,财务费用-785.94万元,毛利率60.01%。鼎捷软件(300378)主营业务:为制造业、流通业及小微企业提供信息化、数字化解决方案。该股最近90天内共有7家机构给出评级,买入评级7家;过去90天内机构目标均价为25.66。


    东方国信(300166)12月22日主力资金净卖出2675.43万元

    蒙查查消息,截至2023年12月22日收盘,东方国信(300166)报收于9.14元,下跌3.89%,换手率2.98%,成交量27.41万手,成交额2.54亿元。12月22日的资金流向数据方面,主力资金净流出2675.43万元,占总成交额10.52%,游资资金净流出511.31万元,占总成交额2.01%,散户资金净流入3186.74万元,占总成交额12.53%。东方国信融资融券信息显示,融资方面,当日融资买入1515.09万元,融资偿还2174.59万元,融资净偿还659.5万元。融券方面,融券卖出38.72万股,融券偿还51.28万股,融券余量81.05万股,融券余额740.81万元。融资融券余额8.44亿元。东方国信2023年三季报显示,公司主营收入14.54亿元,同比上升2.01%;归母净利润1.1亿元,同比上升1.89%;扣非净利润6574.37万元,同比下降22.68%;其中2023年第三季度,公司单季度主营收入5.27亿元,同比下降1.1%;单季度归母净利润4231.74万元,同比下降13.49%;单季度扣非净利润4459.21万元,同比下降1.36%;负债率18.29%,投资收益822.46万元,财务费用1751.61万元,毛利率39.38%。东方国信(300166)主营业务:为客户提供企业级大数据、云计算、工业互联网等平台、产品、服务及行业整体解决方案。该股最近90天内共有1家机构给出评级,增持评级1家。


    二六三(002467)12月22日主力资金净卖出1609.25万元

    蒙查查消息,截至2023年12月22日收盘,二六三(002467)报收于4.61元,下跌4.36%,换手率2.05%,成交量28.0万手,成交额1.3亿元。12月22日的资金流向数据方面,主力资金净流出1609.25万元,占总成交额12.33%,游资资金净流入90.23万元,占总成交额0.69%,散户资金净流入1519.02万元,占总成交额11.64%。二六三融资融券信息显示,融资方面,当日融资买入670.6万元,融资偿还952.86万元,融资净偿还282.26万元。融券方面,融券卖出11.8万股,融券偿还2.88万股,融券余量57.92万股,融券余额267.03万元。融资融券余额3.98亿元。二六三2023年三季报显示,公司主营收入6.6亿元,同比下降1.08%;归母净利润9122.55万元,同比上升40.39%;扣非净利润6654.46万元,同比上升101.67%;其中2023年第三季度,公司单季度主营收入2.32亿元,同比上升1.72%;单季度归母净利润2569.84万元,同比下降5.65%;单季度扣非净利润2000.78万元,同比上升143.0%;负债率16.17%,投资收益3395.87万元,财务费用-263.02万元,毛利率46.88%。二六三(002467)主营业务:增值通信业务、企业通信业务及其他业务。该股最近90天内共有1家机构给出评级,增持评级1家。


    飞利信(300287)12月22日主力资金净卖出3329.60万元

    蒙查查消息,截至2023年12月22日收盘,飞利信(300287)报收于3.9元,下跌3.94%,换手率2.76%,成交量35.78万手,成交额1.42亿元。12月22日的资金流向数据方面,主力资金净流出3329.6万元,占总成交额23.5%,游资资金净流入120.15万元,占总成交额0.85%,散户资金净流入3209.45万元,占总成交额22.65%。飞利信融资融券信息显示,融资方面,当日融资买入533.72万元,融资偿还1840.16万元,融资净偿还1306.44万元。融券方面,融券卖出0.0股,融券偿还1.13万股,融券余量5.03万股,融券余额19.62万元。融资融券余额3.68亿元。飞利信2023年三季报显示,公司主营收入6.62亿元,同比下降28.91%;归母净利润-1.45亿元,同比下降80.02%;扣非净利润-1.58亿元,同比下降73.04%;其中2023年第三季度,公司单季度主营收入2.46亿元,同比下降37.53%;单季度归母净利润-1941.33万元,同比下降731.95%;单季度扣非净利润-2803.7万元,同比下降1493.37%;负债率47.72%,投资收益-532.46万元,财务费用322.41万元,毛利率18.94%。飞利信(300287)主营业务:音视频与控制、数据软件与服务、物联网与智能化三大核心业务板块。


蒙查查(https://www.mengchacha.com/ )所有文章来源于网络仅供学习研究

每日最新板块资金排名

行业概念 当日流入 涨跌 主力资金 主力控盘
酿酒 35.14 +8.23% 0.52 100
C2M概念 34.86 +19.94% 0.66 100
白酒概念 32.99 +16.00% 0.63 100
一体压铸 30.17 +6.32% 0.64 100
电商概念 28.52 +19.75% 0.83 100
保险 26.17 +6.28% 0.26 91
家居用品 25.96 +9.95% 0.43 99
综合类 25.16 +20.01% 0.92 100

最新DDE主力资金流入排行

股票名称 股价 涨跌幅 当日资金DDX 连续飘红
瑜欣电子
301107
24.01元 19.99% 1.3697 2
嘉寓股份
300117
1.62元 20% 1.2047 2
神雾节能
000820
3.44元 9.9% 1.0026 1
三羊马
001317
28.58元 10.01% 0.8654 1
恒烁股份
688416
38.08元 2.5% 0.7571 2
硕贝德
300322
7.65元 1.46% 0.7391 2
协昌科技
301418
35.49元 2.39% 0.7227 1
亚世光电
002952
27.81元 10.01% 0.7137 1

资金流向资讯

最新个股资讯

操盘必读

炒股知识

热门标签

游资心法