主力资金流向指标公式源码-通达信主力资金流向指标公式

蒙查查浏览 665 标签: 主力资金
编辑:蒙查查 日期:2023-12-22 15:55

    额:AMOUNT/100000000,VOLSTICK,COLORFF00FF;

    VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

    流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;

    流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLORMAGENTA,NODRAW;

    差亿:流入亿+流出亿,COLORFFFF00,NODRAW;

    净:=EMA(EMA(差亿,2),2),COLOR00FFFF,NODRAW;

    净1:=EMA(净,2);

    流:=EMA(净1,7);

    净流:=3*EMA(净1+流,2);

    STICKLINE(净流<0,0,净流,4,0),COLORFF6600;

    STICKLINE(净流<0,0,净流,3,0),COLORFF9900;

    STICKLINE(净流<0,0,净流,1.5,0),COLORFFCC00;

    STICKLINE(净流<0,0,净流,0.5,0),COLORCYAN;

    STICKLINE(净流>0,0,净流,4,0),COLOR000099;

    STICKLINE(净流>0,0,净流,3,0),COLOR0000CC;

    STICKLINE(净流>0,0,净流,1.5,0),COLOR0000FF;

    STICKLINE(净流>0,0,净流,0.5,0),COLORCC66FF;

    STICKLINE(净流<REF(净流,1)AND净流>0,0,净流,4,0),COLOR009900;

    STICKLINE(净流<REF(净流,1)AND净流>0,0,净流,3,0),COLOR00BB00;

    STICKLINE(净流<REF(净流,1)AND净流>0,0,净流,2,0),COLOR00DD00;

    STICKLINE(净流<REF(净流,1)AND净流>0,0,净流,1,0),COLOR00FF00;

    STICKLINE(净流>REF(净流,1)AND净流<0,0,净流,4,0),COLOR000099;

    STICKLINE(净流>REF(净流,1)AND净流<0,0,净流,3,0),COLOR0000BB;

    STICKLINE(净流>REF(净流,1)AND净流<0,0,净流,1.5,0),COLOR0000DD;

    STICKLINE(净流>REF(净流,1)AND净流<0,0,净流,0.5,0),COLOR0000FF;

    DRAWTEXT(CROSS(净流,0),0,'买'),COLORFF00FF;

    0;

    资金流入:四日内累计成交量*[(close-low)-(high-close)/(high-low)]

    资金流出:四日内累计成交量*[(close-low)-(high-close)/(high-low)]

    主力资金:1日资金流入值+前5日资金流入平均值

    主力净流入:1日资金流入值-1日资金流出值+前5日资金流入平均值-前5日资金流出平均值

    X_1:=SUM((LARGEINTRDVOL-LARGEOUTTRDVOL)*12000/FINANCE(7),5);

    主力资金流向:MA(X_1,10)*100,COLORFF9900;

    主力资金流向2:MA(主力资金流向,5);

    X_2:=MA(主力资金流向,5);

    X_3:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*17000/FINANCE(7);

    X_4:=MA(X_3,10)*3;

    X_5:=X_4;

    洗盘洗盘:IF(X_2>主力资金流向,主力资金流向,DRAWNULL),COLORFF9900,LINETHICK2;

    X_6:=REF(LOW,1);

    X_7:=SMA(ABS(LOW-X_6),3,1)/SMA(MAX(LOW-X_6,0),3,1)*100;

    X_8:=EMA(IF(CLOSE*1.2,X_7*10,X_7/10),3);

    X_9:=LLV(LOW,38);

    X_10:=HHV(X_8,38);

    X_11:=IF(LLV(LOW,90),1,0);

    X_12:=EMA(IF(LOW<=X_9,(X_8+X_10*2)/2,0),3)/618*X_11;

    X_13:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

    X_14:=SMA(X_13,13,8);

    X_15:=0;

    X_16:=X_12;

    吸筹1:STICKLINE(X_12,0,6,6,0),COLORLIGRAY;

    吸筹2:STICKLINE(X_12,0,5,5,0),COLORLIGRAY;

    吸筹3:STICKLINE(X_12,0,4,4,0),COLORLIGRAY;

    吸筹4:STICKLINE(X_12,0,3,3,0),COLORLIGRAY;

    吸筹5:STICKLINE(X_12,0,2,2,0),COLORLIGRAY;

    吸筹6:STICKLINE(X_12,0,1,1,0),COLORLIGRAY;

    吸筹7:STICKLINE(X_12,0,0,0,0),COLORLIGRAY;

    X_17:=CEILING(SMA(X_14,13,8));{ZHIBIAO123.CN}

    X_18:=MA(3*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3,1),5);

    IF(X_18>=REF(X_18,1),主力资金流向,DRAWNULL),COLORRED,LINETHICK3;

    IF(X_18>=MA(X_18,3),主力资金流向,DRAWNULL),COLORRED,LINETHICK3;

    0,COLORGRAY;

    X_19:=L2_AMO(0,2)/10000;

    X_20:=L2_AMO(1,2)/10000;

    X_21:=L2_AMO(2,2)/10000;

    X_22:=L2_AMO(3,2)/10000;

    X_23:=L2_AMO(0,3)/10000;

    X_24:=L2_AMO(1,3)/10000;

    X_25:=L2_AMO(2,3)/10000;

    X_26:=L2_AMO(3,3)/10000;

    净流入:(X_19+X_20+X_21+X_22-(X_23+X_24+X_25+X_26))/10000,NODRAW;

    昨日:SUM(净流入,2)-净流入,NODRAW;

    前日:SUM(净流入,3)-昨日,NODRAW;

    近10:SUM(净流入,10),NODRAW;

    近20:SUM(净流入,20),NODRAW;

    X_27:=100*VOL/(FINANCE(7)/100);

    X_28:=SUM(X_27,80);

    换手率4个月:X_28,NODRAW,COLORRED;

    VAR2:=1/WINNER(CLOSE);

    VAR3:=MA(CLOSE,13);

    VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);

    VAR5:=LLV(LOW,75);

    VAR6:=HHV(HIGH,75);

    VAR7:=(VAR6-VAR5)/100;

    VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);

    VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);

    VARA:=3*VAR8-2*SMA(VAR8,15,1);

    VARB:=3*VAR9-2*SMA(VAR9,15,1);

    VARC:=100-VARB;

    主力仓位:(100-VARA),colorred,LINETHICK3;

    VARE:=REF(LOW,1)*0.9;

    VARF:=LOW*0.9;

    VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;

    VAR11:=EMA(VAR10,30);

    VAR12:=CLOSE-REF(CLOSE,1);

    VAR13:=MAX(VAR12,0);

    VAR14:=ABS(VAR12);

    VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

    VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

    VAR17:=BARSCOUNT(CLOSE);

    VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

    VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

    VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

    VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

    VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

    VAR1D:=SMA(VAR1C,4,1);

    VAR1E:=SMA(VAR1D,3,1);

    VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

    VAR20:=VAR18<=25ANDVAR19<-95ANDVAR1F>20ANDVAR1B<-30ANDVAR1E<30ANDVAR11-CLOSE>=-0.25ANDVAR15<22ANDVAR16<28ANDVAR17>50;

    VAR21:=(HIGH+LOW+CLOSE)/3;

    VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));

    VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));

    VAR24:=IF(VAR22>=150ANDVAR22<200ANDVAR23>=150ANDVAR23<200,10,0);

    VAR25:=IF(VAR22<=-150ANDVAR22>-200ANDVAR23<=-150ANDVAR23>-200,-10,VAR24);

    STICKLINE(VAR20,0,80,5,0),LINETHICK5,colorred;

    DRAWTEXT(CROSS(VAR20,0.5)ANDCOUNT(VAR20=1,10)=1,95,''),LINETHICK7,colorred;

    筹码集中:100*(1-WINNER(CLOSE)),colorligray,LINETHICK2;

    天堂:100,colorblue;

    V6:=CLOSE/REF(CLOSE,3)>=1.1;

    V7:=BACKSET(V6,3);

    买:IF((V7ANDCOUNT(V7,3)=1),50,0),colormagenta,LINETHICK2;

    DRAWTEXT(买,50,'买'),colormagenta;

    V10:=PEAKBARS(3,15,1)<10;V12:=IF(V10=1,50,0);

    头部:=IF(V12=50,100,0);

    卖:IF(头部>REF(头部,1),50,0),colorgreen,LINETHICK2;DRAWTEXT(卖,50,''),colorgreen;

    V9:=TROUGHBARS(3,15,1)<10;V11:=IF(V9=1,50,0);

    底部:=IF(V11=50,50,0);

    买:IF(底部>REF(底部,1),50,0),coloryellow,LINETHICK3;DRAWTEXT(买,40,''),coloryellow;

    V7:=TROUGHBARS(3,15,1)<10;V9:=IF(V7=1,50,0);

    机构拉升筹码:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),colorlimagenta,LINETHICK2;

    B:=ZIG(3,50/5)*1;

    G:=MA(B,2);

    D:=CROSS(B,G)*10;

    W:=CROSS(G,B)*10;

    DRAWTEXT(W=10,0.1,'↓'),colorgreen,;

    DRAWTEXT(D=10,0.1,'↑'),coloryellow;

    Var2:=REF(LOW,1);Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1)*100;

    Var4:=EMA(IF(CLOSE*1.3,Var3*10,Var3/10),3);

    Var5:=LLV(LOW,30);

    Var6:=HHV(Var4,30);

    Var7:=IF(MA(CLOSE,58),1,0);

    Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;

    Var9:=IF(Var8>100,100,Var8);

    STICKLINE(Var9>-150,0,Var9,3,0),colorff00ff;

    短线获利:STICKLINE(REF("KDJ.J",1)<0AND"KDJ.J">0,60,0,2,0),color0000ff;

    强弱分界线:50;


image.png

每日个股资金流向精选



财达证券(600906)12月21日主力资金净卖出1506.67万元

 

蒙查查消息,截至2023年12月21日收盘,财达证券(600906)报收于7.37元,下跌0.81%,换手率1.74%,成交量22.9万手,成交额1.68亿元。12月21日的资金流向数据方面,主力资金净流出1506.67万元,占总成交额8.96%,游资资金净流入180.42万元,占总成交额1.07%,散户资金净流入1326.24万元,占总成交额7.89%。 财达证券融资融券信息显示,融资方面,当日融资买入1847.3万元,融资偿还1999.21万元,融资净偿还151.91万元。融券方面,融券卖出17.67万股,融券偿还40.23万股,融券余量2266.67万股,融券余额1.67亿元。融资融券余额8.22亿元。  财达证券2023年三季报显示,公司主营收入17.61亿元,同比上升22.78%;归母净利润5.54亿元,同比上升48.06%;扣非净利润5.45亿元,同比上升49.44%;其中2023年第三季度,公司单季度主营收入5.33亿元,同比上升9.52%;单季度归母净利润1.46亿元,同比上升15.74%;单季度扣非净利润1.45亿元,同比上升16.35%;负债率74.03%,投资收益7.69亿元。财达证券(600906)主营业务:证券经纪、证券投资咨询、证券承销与保荐、证券自营、证券资产管理、融资融券、证券投资基金代销、与证券交易、证券投资活动有关的财务顾问、代销金融产品、为期货公司提供中间介绍业务。  

 

 

 

东湖高新(600133)12月21日主力资金净卖出1604.18万元

 

蒙查查消息,截至2023年12月21日收盘,东湖高新(600133)报收于10.72元,下跌0.83%,换手率3.33%,成交量35.52万手,成交额3.79亿元。12月21日的资金流向数据方面,主力资金净流出1604.18万元,占总成交额4.23%,游资资金净流入530.53万元,占总成交额1.4%,散户资金净流入1073.66万元,占总成交额2.83%。 东湖高新融资融券信息显示,融资方面,当日融资买入4246.23万元,融资偿还4879.46万元,融资净偿还633.23万元。融券方面,融券卖出1.2万股,融券偿还1.05万股,融券余量15.93万股,融券余额170.77万元。融资融券余额9.62亿元。  东湖高新2023年三季报显示,公司主营收入107.96亿元,同比上升2.26%;归母净利润2.38亿元,同比下降21.96%;扣非净利润2.34亿元,同比下降15.95%;其中2023年第三季度,公司单季度主营收入44.44亿元,同比上升15.48%;单季度归母净利润1.35亿元,同比下降6.94%;单季度扣非净利润1.07亿元,同比下降22.0%;负债率72.71%,投资收益6840.31万元,财务费用9286.5万元,毛利率9.84%。东湖高新(600133)主营业务:公司主要从事科技工业园开发建设和高新技术产业投资经营。 该股最近90天内共有1家机构给出评级,增持评级1家。

 

 

 

广深铁路(601333)12月21日主力资金净卖出607.51万元

 

                            蒙查查消息,截至2023年12月21日收盘,广深铁路(601333)报收于2.53元,下跌0.78%,换手率0.93%,成交量52.83万手,成交额1.34亿元。12月21日的资金流向数据方面,主力资金净流出607.51万元,占总成交额4.55%,游资资金净流入491.63万元,占总成交额3.68%,散户资金净流入115.88万元,占总成交额0.87%。 广深铁路融资融券信息显示,融资方面,当日融资买入974.1万元,融资偿还667.29万元,融资净买入306.82万元。融券方面,融券卖出29.8万股,融券偿还16.41万股,融券余量74.74万股,融券余额189.09万元。融资融券余额3.49亿元。  广深铁路2023年三季报显示,公司主营收入191.79亿元,同比上升25.84%;归母净利润10.19亿元,同比上升202.52%;扣非净利润9.99亿元,同比上升197.44%;其中2023年第三季度,公司单季度主营收入67.98亿元,同比上升18.24%;单季度归母净利润3.41亿元,同比上升249.35%;单季度扣非净利润3.37亿元,同比上升239.36%;负债率28.74%,投资收益4024.61万元,财务费用3587.05万元,毛利率7.92%。广深铁路(601333)主营业务:主要经营铁路客货运输业务,并与香港铁路有限公司合作经营过港直通车旅客列车运输业务,同时还受委托为武广铁路、广珠城际、广深港铁路、广珠铁路、厦深铁路、广东铁路、南广铁路、贵广铁路、珠三角城际、茂湛铁路、深茂铁路、梅汕铁路和赣深铁路等提供铁路运营服务。 该股最近90天内共有4家机构给出评级,买入评级1家,增持评级3家;过去90天内机构目标均价为4.56。

 

 

 

 

贵阳银行(601997)12月21日主力资金净买入1730.09万元

           蒙查查消息,截至2023年12月21日收盘,贵阳银行(601997)报收于5.01元,下跌0.79%,换手率1.4%,成交量50.14万手,成交额2.5亿元。12月21日的资金流向数据方面,主力资金净流入1730.09万元,占总成交额6.91%,游资资金净流出385.55万元,占总成交额1.54%,散户资金净流出1344.54万元,占总成交额5.37%。 贵阳银行融资融券信息显示,融资方面,当日融资买入3361.95万元,融资偿还1688.28万元,融资净买入1673.67万元,连续3日净买入累计2585.86万元。融券方面,融券卖出31.09万股,融券偿还8.48万股,融券余量174.46万股,融券余额874.02万元。融资融券余额11.71亿元。  贵阳银行2023年三季报显示,公司主营收入114.43亿元,同比下降5.18%;归母净利润42.6亿元,同比下降2.93%;扣非净利润41.85亿元,同比下降4.31%;其中2023年第三季度,公司单季度主营收入37.28亿元,同比下降9.18%;单季度归母净利润13.91亿元,同比下降4.22%;单季度扣非净利润13.89亿元,同比下降4.86%;负债率90.75%,投资收益8.37亿元。贵阳银行(601997)主营业务:本行的主要业务包括公司金融业务、个人金融业务、资金业务及其他。 该股最近90天内共有1家机构给出评级,中性评级1家;过去90天内机构目标均价为6.15。

 

 

 

国芯科技(688262)12月21日主力资金净卖出844.53万元

 

                            蒙查查消息,截至2023年12月21日收盘,国芯科技(688262)报收于28.03元,下跌0.88%,换手率1.92%,成交量5.08万手,成交额1.42亿元。12月21日的资金流向数据方面,主力资金净流出844.53万元,占总成交额5.93%,游资资金净流入666.17万元,占总成交额4.68%,散户资金净流入178.36万元,占总成交额1.25%。 国芯科技融资融券信息显示,融资方面,当日融资买入1160.79万元,融资偿还1161.92万元,融资净偿还1.14万元。融券方面,融券卖出16.63万股,融券偿还22.45万股,融券余量55.85万股,融券余额1565.42万元。融资融券余额4.77亿元。  国芯科技2023年三季报显示,公司主营收入3.75亿元,同比上升16.41%;归母净利润-5922.21万元,同比下降161.28%;扣非净利润-1.09亿元,同比下降391.08%;其中2023年第三季度,公司单季度主营收入1.55亿元,同比上升36.66%;单季度归母净利润-2187.24万元,同比下降161.42%;单季度扣非净利润-3932.48万元,同比下降319.55%;负债率15.0%,投资收益1359.05万元,财务费用-854.03万元,毛利率24.81%。国芯科技(688262)主营业务:聚焦于国产自主可控嵌入式CPU技术研发和产业化应用的芯片设计。 该股最近90天内共有6家机构给出评级,买入评级6家;过去90天内机构目标均价为37.5。

                            

 

 

海利生物(603718)12月21日主力资金净卖出386.82万元

 

     蒙查查消息,截至2023年12月21日收盘,海利生物(603718)报收于10.65元,下跌0.84%,换手率0.63%,成交量4.03万手,成交额4291.21万元。12月21日的资金流向数据方面,主力资金净流出386.82万元,占总成交额9.01%,游资资金净流出334.27万元,占总成交额7.79%,散户资金净流入721.09万元,占总成交额16.8%。 海利生物融资融券信息显示,融资方面,当日融资买入269.62万元,融资偿还70.57万元,融资净买入199.04万元。融券方面,融券卖出8000.0股,融券偿还6200.0股,融券余量14.36万股,融券余额152.98万元。融资融券余额2.71亿元。  海利生物2023年三季报显示,公司主营收入1.95亿元,同比下降28.56%;归母净利润7469.85万元,同比上升86.47%;扣非净利润1054.32万元,同比下降67.0%;其中2023年第三季度,公司单季度主营收入7571.09万元,同比下降25.33%;单季度归母净利润-703.99万元,同比下降150.17%;单季度扣非净利润-6061.4万元,同比下降943.71%;负债率27.33%,投资收益5764.77万元,财务费用169.78万元,毛利率50.85%。海利生物(603718)主营业务:主要服务猪、牛、羊、鸡等畜禽的养殖。  

 

 

 

 

 

恒誉环保(688309)12月21日主力资金净买入18.24万元

   蒙查查消息,截至2023年12月21日收盘,恒誉环保(688309)报收于19.82元,下跌0.75%,换手率0.58%,成交量4627.0手,成交额905.45万元。12月21日的资金流向数据方面,主力资金净流入18.24万元,占总成交额2.01%,游资资金净流入19.41万元,占总成交额2.14%,散户资金净流出37.65万元,占总成交额4.16%。 恒誉环保融资融券信息显示,融资方面,当日融资买入73.85万元,融资偿还53.66万元,融资净买入20.18万元。融券方面,融券卖出0.0股,融券偿还0.0股,融券余量0.0股,融券余额0.0万元。融资融券余额2862.79万元。  恒誉环保2023年三季报显示,公司主营收入1.46亿元,同比上升27.01%;归母净利润1212.98万元,同比上升2447.26%;扣非净利润997.23万元,同比上升467.73%;其中2023年第三季度,公司单季度主营收入3342.61万元,同比下降18.83%;单季度归母净利润-1705.13万元,同比下降30.11%;单季度扣非净利润-1771.98万元,同比下降25.89%;负债率9.48%,投资收益216.41万元,财务费用-308.03万元,毛利率51.78%。恒誉环保(688309)主营业务:有机废弃物裂解技术研发及相关装备设计、生产与销售,是集有机废弃物裂解技术研发与裂解装备制造技术研发于一体的创新型企业。裂解技术是实现有机废弃物无害化、减量化、资源化处理的一种有效方式。 该股最近90天内共有1家机构给出评级,买入评级1家。

                            

 

 

华北制药(600812)12月21日主力资金净卖出544.45万元

     蒙查查消息,截至2023年12月21日收盘,华北制药(600812)报收于5.91元,下跌0.84%,换手率0.55%,成交量8.94万手,成交额5272.4万元。12月21日的资金流向数据方面,主力资金净流出544.45万元,占总成交额10.33%,游资资金净流入166.93万元,占总成交额3.17%,散户资金净流入377.52万元,占总成交额7.16%。 华北制药融资融券信息显示,融资方面,当日融资买入112.81万元,融资偿还111.9万元,融资净买入0.91万元。融券方面,融券卖出1.35万股,融券偿还0.0股,融券余量22.03万股,融券余额130.18万元。融资融券余额1.87亿元。  华北制药2023年三季报显示,公司主营收入79.75亿元,同比上升1.29%;归母净利润2797.31万元,同比下降26.26%;扣非净利润-866.12万元,同比下降234.17%;其中2023年第三季度,公司单季度主营收入27.41亿元,同比上升5.65%;单季度归母净利润142.75万元,同比下降74.33%;单季度扣非净利润-972.02万元,同比下降32.46%;负债率70.88%,投资收益3416.12万元,财务费用3.52亿元,毛利率31.73%。华北制药(600812)主营业务:从事医药产品的研发、生产和销售等业务。  

                            

                        

 

华铁应急(603300)12月21日主力资金净卖出976.68万元

蒙查查消息,截至2023年12月21日收盘,华铁应急(603300)报收于6.42元,下跌0.93%,换手率0.98%,成交量17.53万手,成交额1.12亿元。12月21日的资金流向数据方面,主力资金净流出976.68万元,占总成交额8.7%,游资资金净流出359.12万元,占总成交额3.2%,散户资金净流入1335.8万元,占总成交额11.9%。 华铁应急融资融券信息显示,融资方面,当日融资买入548.02万元,融资偿还670.95万元,融资净偿还122.93万元。融券方面,融券卖出6000.0股,融券偿还1.19万股,融券余量42.18万股,融券余额270.79万元。融资融券余额2.54亿元。  华铁应急2023年三季报显示,公司主营收入32.15亿元,同比上升38.35%;归母净利润5.62亿元,同比上升29.61%;扣非净利润5.35亿元,同比上升31.61%;其中2023年第三季度,公司单季度主营收入12.76亿元,同比上升44.66%;单季度归母净利润2.37亿元,同比上升27.11%;单季度扣非净利润2.31亿元,同比上升29.59%;负债率70.86%,投资收益-49.44万元,财务费用3.05亿元,毛利率46.62%。华铁应急(603300)主营业务:设备租赁业务,提供建筑维保设备、建筑支护设备和工程机械设备租赁及配套服务。 该股最近90天内共有13家机构给出评级,买入评级11家,增持评级2家;过去90天内机构目标均价为8.41。


蒙查查(https://www.mengchacha.com/ )所有文章来源于网络仅供学习研究

每日最新板块资金排名

行业概念 当日流入 涨跌 主力资金 主力控盘
光刻机 85.53 +20.02% 1.31 100
汽车芯片 70.74 +16.61% 0.91 100
EDA概念 69.67 +10.00% 0.58 99
华为鸿蒙 65.99 +19.98% 1.3 100
半导体 63.47 +20.00% 1.36 100
地摊经济 62.63 +10.00% 0.42 94
ETC概念 61.93 +10.00% 0.58 99
氮化镓 60.7 +9.98% 0.82 100

最新DDE主力资金流入排行

股票名称 股价 涨跌幅 当日资金DDX 连续飘红
耐科装备
688419
27.12元 20% 1.4627 1
思泉新材
301489
58.25元 11.55% 1.4479 1
蓝英装备
300293
14.87元 20.02% 1.2676 1
文一科技
600520
21.89元 10% 1.2651 1
每日互动
300766
13.81元 19.98% 1.1981 1
腾亚精工
301125
14.17元 19.98% 1.1660 1
科创新源
300731
16.86元 20% 0.9778 1
天地在线
002995
17.77元 9.02% 0.8292 1

资金流向资讯

最新个股资讯

操盘必读

炒股知识

热门标签

游资心法